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1. Operations 

1.1. Selecting a mode 

 
StarBoard Software starts in Whiteboard mode. 

A blank screen is displayed by default. 

To switch between Whiteboard mode and Desktop mode, select (Desktop) from the 

toolbar. 

1.1.1. Selecting Whiteboard mode 

A white page with scrollbars is displayed. 

The available space will expand at the bottom right-hand corner of the screen as you add 

annotations. 

Whiteboard mode has two view modes : Full-screen mode and Windowed mode. See also 

Full-screen mode. 

 

1.1.2. Selecting Desktop mode 

The current desktop content of your computer along with the toolbar is displayed. 

In this mode, you can operate your computer directly from the Interactive Whiteboard using the 

electronic pen, and also you can add annotations on the screen. (Refer to Drawing on the 

desktop for details.) 
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2. Annotation and related tasks 

2.1. Drawing 

StarBoard Software has six Pen styles: Normal Pen, Highlighter, Outline Pen, Shadow Pen, 

Tube Pen, and Texture Pen. 

2.1.1. Using a Pen 

Select (Normal-Pen) from the toolbar and start drawing. 

See also Using Intelli-Pen/Pointer-Pen. 

2.1.2. Changing the Pen style/color/width 

1. Select (Tool Properties) from the toolbar. 

The Tools Properties widget is displayed. 
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2. Select the Pen style tab you want to use. 

Normal Pen                   Highlighter                      Outline Pen 

       

Shadow Pen                      Tube Pen                   Texture Pen 

       

3. Select the Pen color and width using the buttons or drop-down list. 

2.1.3. Drawing by 2 or 3 people at the same time 

You can select Multi Input from Tools menu to use the Multi Input function in the following 

conditions. 2-3 people can select each tool simultaneously and draw on the left, center and 

right sides of the screen.  

2.1.3.1. When using the StarBoard 

You must connect a StarBoard capable of Multiple Input (FX-DUO / PX-DUO / FX-TRIO / FX-79E1 

/FX-79E2 / FX-89WE1/ FX-89WE2 / StarBoard Link EZ / StarBoard Link EZ2) to the computer.  

(The feature may not be available depending on your system configuration.) 

 

FX-DUO / PX-DUO / FX-79E1 /FX-79E2 / FX-89WE1/ FX-89WE2 are capable of Two-Point Input.  
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FX-TRIO / StarBoard Link EZ / StarBoard Link EZ2 are capable of Three-Point Input.  

When both inputs are in a horizontal line across the board at the same time, those inputs may be 

unstable (unexpected movement of tools may occur). If both inputs start at the same time, those 

inputs may not be recognised. 

2.1.3.2. When using interactive boards other than StarBoard 

An interactive whiteboard capable of Multi-Touch must be connected to the computer in Windows 

environments. 

The number of possible inputs depends on the recognizable touch points of the interactive 

whiteboard connected to the computer.  

 

Each user's section of the screen has its own context bar with the following basic controls: 

 

When an interactive whiteboard capable of Three-Point Input is connected to the computer 

(FX-TRIO / StarBoard Link EZ / StarBoard Link EZ2 for StarBoard), or in the Windows 

environment, you can use the toggle button on the bottom of the screen to switch to either 

2-User Mode or 3-User Mode. 

- Click this button if you want to use 2-user mode. 
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- Click this button if you want to use 3-user mode. 

To close the multi-user mode and return to normal single user mode, click on the Exit 

button:  

2.2. Drawing on the desktop 

You can draw directly on the desktop of your computer. 

Also you can capture a screenshot of the current desktop content and draw on the image. 

2.2.1. Drawing directly on the desktop 

1. Select Preferences from the Settings menu. 

The Preferences dialog box is displayed. 

2. Select the Annotation tab. 

3. Select Write on Desktop from the Desktop Options section. 
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4. Select OK. 

5. Select (Desktop) from the toolbar.  

The screen switches to Desktop mode. 

6. Select (Normal-Pen) from the toolbar and start drawing. 

To save what you have drawn, select Screenshot from the Insert menu to capture a screenshot.  

2.2.2. Restrictions when drawing directly on desktop 

 When Select tool is selected, you can operate desktop objects and controls by click or touch.  

 Pen and Eraser tools are available and the rest of tools are unavailable.  

 Gesture of Pen tools are unavailable except deleting objects, but Shape Recognitions are 

available.  

 The annotations and recognized shape objects cannot be moved / resized / rotated. 

2.2.3. Drawing on the captured desktop 

1. Select Preferences from the Settings menu. 

The Preferences dialog box is displayed. 

2. Select the Annotation tab. 

3. Select Write on Captured Desktop from the Desktop Options section. 
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4. Select OK. 

5. Select (Desktop) from the toolbar.  

The screen switches to Desktop mode. 

6. Select (Normal-Pen) from the toolbar. 

Or select Normal-Pen, Intelli-Pen, or Pointer-Pen from the Tools menu. 

When any Pen tool is selected, a screenshot of the current desktop content is captured 

automatically as the background layer for drawing, and added at the end of the Whiteboard 

topic. 

The screen switches to Whiteboard mode automatically and the captured screenshot is 

displayed. 

7. Start drawing.  
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2.3. Drawing with the shape tools  

The shape tools allow you to draw basic shapes quickly and accurately. 

2.3.1. Selecting a shape tool 

You can select a shape tool from the Tools > Shapes menu options (Shapes menu). 

 

You can also select a shape tool or change the current shape tool's settings with the context bar (if this 

feature has been enabled): 

 
The shape selector is the drop-down on the far left of this context bar. See also Context Bars.  

 

Shape tools can also be dragged to the toolbar or to the whiteboard area.  

 

The following basic shapes are available: 

 Line  

 Arrow  

 Circle 

 Ellipse 

 Triangle  

 Right Angle Triangle  

 Diamond  

 Rectangle 

 Square 

 

Drawing with a shape tool  

2.3.2. Drawing with a shape tool 

1. Select the shape tool. The pointer will change to a cross shape:  

2. Click and drag the pointer to create a shape of the desired size:  
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Note: You can use the shape tool's pointer to select any type of object in the whiteboard's 

editable area. This means you will not need to keep changing to the Select tool in order to 

move or resize objects. 

2.4. Grid 

With the Grid feature, you can show a grid on-screen and can use snap-to-grid for precise alignment and 

sizing of objects. 

The grid is displayed on the screen only, and it is not included in the yar file when you save your 

project. 

Use the Grid option in the View menu to open the Grid menu, or use the options available in the Screen 

Layout widget (on the View tab). 

The Grid button is also available in the context bar for the Select tool, the Intelli-Pen and for when an 

object is selected. 

The following example shows the grid lines when enabled. The area outlined in red shows the location of 

the Grid controls in the Screen Layout widget. 
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2.4.1. Showing or hiding the grid 

1. Use the Grid option in the View menu to open the Grid menu, and select the Show 

Grid Lines option.  

2. Alternatively, click on the View tab and open the Screen Layout widget, then click on 

the Show Grid Lines button:  

 

This is a toggle - to turn off this attribute, click on the button or select the menu option again.  

2.4.2. Adjusting the grid size 

1. Click on the View tab and open the Screen Layout widget.  

2. Turn on the grid with the Show Grid Lines button:  

 

3. Drag the Grid Size slider to adjust the grid size:  

 

2.4.3. Turning snap to grid on or off 

1. Use the Grid option in the View menu to open the Grid menu, and select the Snap to 

Grid Lines option.  

2. Alternatively, click on the View tab and open the Screen Layout widget, then click on 

the Snap to Grid Lines button:  

 

This is a toggle - to turn off this attribute, click on the button or select the menu option again.  
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2.4.4. Using snap to grid when resizing an object 

1. You can use the snap to grid feature when resizing an object. Turn on snap to grid.  

 

 

2. Drag the handles to resize the object. The object will snap into position to conform to 

the grid. 

2.4.5. Using snap to grid when rotating an object 

1. You can use the snap to grid feature when rotating an object. Turn on snap to grid.  

 

 

2. Drag the rotation handle to rotate the object. If the object is rotated close to the 

absolute vertical or horizontal, the object will snap into position to conform to the grid.  
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2.4.6. Using snap to grid when positioning an object 

1. You can use the snap to grid feature when positioning an object. Turn on snap to grid.  

 

 

2. Click and drag the object to position the object. The object will snap into position to 

conform to the grid. 

2.5. Adjust Line Position 

When drawing a line or arrow with the Intelli-Pen or Line tool, you may need to reposition its 

start or end so that it snaps into position with another object.  

Note: This other object can be a shape drawn with the Shape tools or the Intelli-Pen, or 

an image. It will not work with annotations made with the Normal-Pen.  

2.5.1. Turning Adjust Line Position on or off 

This feature is enabled by default. To turn the feature on or off:  

In the View menu, select Grid and then Adjust Line Position.  

Alternatively, you can click on the Adjust Line Position button in the Screen Layout widget: 

 

2.5.2. Using Adjust Line Position 

When you draw a line with the Intelli-Pen, if the end of the line is close to another object, it will 

snap into place. 

Note: When the line snaps into place on a corner of the object's tracker box, the handle 

will "twinkle" if that feature has been enabled. See Visual Effects Settings for more 
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information. 

 

In the case of images, the end of the line will snap to the tracker box around the image:  

 

Note: The dotted line shown here is just for illustrative purposes only - it does not 

appear in the application. 

 

In the case of objects drawn with the Intelli-Pen or with the Shape tools, the beginning or end 

of the line will snap to the center of the object (circles, ellipses, and arcs only) and the nearest 

position anywhere along the line of the object itself (if the Snap to Grid Lines setting is OFF - if 

it is ON, the end of the line only snaps to the vertices or center of the object and intersection 

points with the other shape lines, and it does not snap to other points of the shape):  

 

 

Once a line or arrow has been drawn, it can be repositioned by grabbing the yellow handle at 

the end. When moving the entire line or arrow, the Adjust Line Position feature will not work - it 

will only work when the end handle is repositioned. 

 

In the case of text objects, the end of a line will snap into place only if the text has settings 

defined for a box or background fill: 
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2.6. Fill tool 

The Fill tool allows you to fill any enclosed area with color. The Fill tool can be used to fill 

shapes created with the pen, shapes created with the Shape tools, image objects and the 

background. It can not be used to fill locked or grouped objects. 

2.6.1. Selecting the Fill tool 

The Fill tool is opened by using the Fill option in the Tools menu. 

You can also use the function by creating a button on the toolbar or whiteboard (select and 

drag the menu option):  

 

Settings for the Fill tool can be changed in the Tool Properties panel or with the context bar (if 

this feature has been enabled - see also Context Bars): 

 

2.6.2. Filling an area with color  

1. Draw a shape, ensuring that it is fully enclosed with no breaks in the line.  

Note: If there is a break in the line, the color will fill the work area. 

2. Select the Fill tool. Change any settings such as color and pen type. 
3. Hold the pointer anywhere within the shape and click to fill:  
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2.7. Erasing 

2.7.1. Using Eraser 

Select (Eraser) from the toolbar, then move the Eraser tool over any previously drawn 

object. 

Selecting Eraser from the Tools menu also switches to the Eraser tool. 

To delete all contents of the currently displayed screen, select (Clear) from the toolbar, 

then select Yes in the confirmation dialog box. 

Note that the Eraser cannot be used to erase objects created using tools such as the 

Intelli-Pen (rectangles, triangles, ellipses, diamonds, lines, arrows). 

To delete these objects, see Moving/Editing/Deleting objects for details. 

To clear the whiteboard of all pen-based annotations (leaving other items such as text and 

bitmaps intact), you can use the Clear Annotation feature. 

2.7.2. Changing the Eraser type/width  

1. Select (Tool Properties) from the toolbar. 

The Tool Properties widget is displayed. 

 

 

2. Select the Eraser type and width using the buttons. 

To erase only lines drawn with the Pen, select . 

To erase both lines and inserted images, select . 

 

Note: Vector format files (wmf, emf, and svg) are not erasable with this tool.  
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2.8. Using Intelli-Pen/Pointer-Pen 

2.8.1. Using Intelli-Pen/Pointer-Pen 

Select Intelli-Pen or Pointer-Pen from the Tools menu. 

2.8.2. Intelli-Pen: Shape recognition 

In addition to allowing you to draw lines freely by hand on the screen, the Intelli-Pen has a 

shape recognition function. 

Objects drawn like the ones shown on the left in the chart below will automatically be 

converted to objects like those on the right.  

Note: The smoothness of the conversion process can be enhanced by using the Morphing 

upon shape recognition setting. 

Rectangle 

 

Triangle 

Specific types of triangles are also possible, such as equilateral triangles and inverted 

triangles. 

 

Ellipse 

 
Diamond 

 

Polygon 

Including pentagons, hexagons, and stars. 
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Line 

Various angles formed by straight lines can also be drawn. 

 

Arrow 

 

2.8.3. Intelli-Pen: Scrolling the screen 

1. Press and hold down the Intelli-Pen lightly on the screen. 

The cursor icon changes from a pen to a hand icon allowing the screen to be grasped. 

2. Scroll the screen by moving the hand icon. 

2.8.4. Intelli-Pen: Selecting/moving/resizing objects 

1. Press the Intelli-Pen lightly on the object to be selected. 

Handles appear around the object, and the cursor icon changes from a pen to a hand icon 

allowing the object to be grasped. 

2. Move the object with the hand icon. 

3. To resize the object, drag one of the handles. 
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2.8.5. Intelli-Pen: Specifying areas/Selecting multiple 

objects 

1. Press the Intelli-Pen lightly twice on the screen. 

2. Move the Pen to specify an area on the screen. 

All objects within this area are selected. 

2.8.6. Intelli-Pen:  Deleting objects 

Draw an X like the one shown in the figure below over an object to delete that object.  

 

2.8.7. Intelli-Pen: Operating with gestures 

See Using hand and finger gestures. 

2.8.8. Pointer-Pen: Using the Pen as a laser pointer 

The Pointer-Pen is used for occasions such as presentations. 

 The functions of the Pointer-Pen are the same as those of the Pen used to freely draw 

lines by hand on the screen. However, any lines drawn disappear when the screen is 

touched again, or a tool is selected. 

 An arrow is displayed when the Pointer-Pen is tapped once on the screen. The arrow also 

disappears in the same way. 

2.9. Using Brush Pen 

Select the Brush Pen from the Tools menu and start drawing. 

 

Lines become thicker when drawn slowly and thinner when drawn quickly. 
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Caution: The Outline Pen and Texture Pen pen styles cannot be used with the Brush Pen. 

2.10. Using hand and finger gestures 

Various hand and finger gestures can be used with StarBoard Software for performing basic functions. 

 When using the StarBoard  
 When using interactive boards other than StarBoard 

2.10.1. When using the StarBoard  

When an FX-DUO / PX-DUO / FX-TRIO / FX-79E1 /FX-79E2 / FX-89WE1/ FX-89WE2 / 

StarBoard Link EZ / StarBoard Link EZ2 is connected to the computer and used in Touch mode, 

you can perform the following operations with your hand or fingers. (The feature may not be 

available depending on your system configuration.) 

2.10.1.1. Erasing 

Placing two fingers of one hand at an angle on the board will switch on the Eraser tool. You can 
then drag these fingers on the board to erase annotations. 

2.10.1.2. Zooming the view in/out 

You can zoom the view in/out by touching the board with two fingers. 

Place two fingers on different points of the board at the same time. 

To zoom the view in, move the two fingers away from each other. 

To zoom the view out, move the two fingers close to each other. 
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2.10.1.3. Scrolling the screen 

You can scroll the screen by touching the board with your open hand or clenched hand, and 
moving the hand in the scrolling direction. 
 

The following table provides a summary of the gestures you can use with each tool:  

Tool Two Fingers (Eraser) Pinch in / out (zoom out / in) Palm (Scroll) 

Normal-Pen 
 

  
 

Intelli-Pen 
   

Pointer-Pen 
 

  
 

Eraser     
 

Select 
 

  
 

Scroll 
   

Fill 
 

  
 

Text 
 

  
 

Shapes 
 

  
 

2.10.2. When using interactive boards other than StarBoard 

When an interactive whiteboard other than StarBoard is connected to the computer in Windows 
environments, you can use the following Windows Touch gestures. 

2.10.2.1. Zoom 

You can zoom in or zoom out on the screen by opening or closing two fingers.  

(Note: An interactive whiteboard capable of Multi-Touch must be connected to the computer in 

Windows environments.) 
 

The following table provides a summary of the Windows Touch gestures you can use with each tool:  



 

 36

Tool Zoom 

Normal-Pen   

Intelli-Pen 
 

Pointer-Pen   

Eraser   

Select   

Scroll 
 

Fill   

Text   

Shapes   

 

2.11. Clearing annotations 

You can clear the whiteboard of all pen-based annotations (without clearing any diagrams, 

pictures or text objects you have placed) using the Clear Annotations feature.  

This feature will remove only annotations you have made with the Normal Pen, Highlighter Pen, 

Outline Pen, Shadow Pen, Tube Pen and Texture Pen. It will not remove any objects you have 

created with the Shape tools or the Intelli-Pen. 

2.11.1. How to clear the annotations 

1. To clear all annotations from the whiteboard, use the Edit > Clear Annotation menu 

option (this option is also available in the Tap menu that appears when you click on a 

blank part of the whiteboard, with no objects selected). 

This option is only available if there are pen-based annotations present on the page. 

2. You will be prompted to confirm that you wish to clear the current page's annotations. 

Click on Yes to proceed. 

2.12. Hiding Object with Curtain Components 

By using the Curtain function, onscreen text and image objects may be hidden. 

By using this Curtain function, groups of text, images, etc can be displayed in parts throughout 

your presentation for greater effect. 
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The Curtain itself may be saved as an object instead of a simple screen-block. Presentation 

content may be prepared while certain text and image objects are hidden. 

2.12.1. Inserting Curtain Component 

Select the Curtain Component option from the Insert menu. 

A Curtain component will be inserted on the current page. 

 

The presentation's initial screen will automatically have a Curtain component inserted. 

By placing the Curtain component over text and image objects, those objects can be hidden.  

 

2.12.2. Partially displaying objects hidden by the Curtain 

component 

By dragging the four sides of the Curtain Tracker, objects can be displayed in parts. 
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3. Text and related tasks 

3.1. Adding text 

Text can be added using either of two methods: 

 By first drawing a text box 
 By direct input of text 

3.1.1. By drawing a text box 

1. Select Text from the Tools menu. 

2. Drag the area in which you want enter text, and then enter text. 
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3.1.2. By direct input of text 

1. Position the pointer anywhere on the whiteboard area. 

2. Type in the text (you can press a number, letter or symbol key or Ctrl+T - or +T on 

Mac). 

A text box will be automatically created: 

 
3. Resize or move the text box as required. 

 

Note: To fit text within an object, see Fitting text within an object. 

 

Note: When the speech recognition engine is available on your computer, Speech Recognition 

button will be displayed. 

To input text using speech recognition, see Setting up and using Speech Recognition.  

3.1.3. Changing the format of text 

1. Select (Tool Properties) from the toolbar. 

The Tool Properties widget is displayed. 

 

 

2. Set the format of the character and text object using the buttons, drop-down lists, or 

slider. 
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3.1.4. Other ways to change the format of text  

You can also change the properties of selected text by using the buttons and drop-down lists in 

the Object Properties panel (in the sidebar):  

 

 

You can also use the buttons and drop-down lists in the selected text's context bar (if this 

feature has been enabled):  

 

Please also see Context Bars. 

3.2. Converting handwriting to text 

You can convert your handwriting to a text object. 
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See Converting Handwriting to Equation for methods for converting text input to 

equations. 

See also How to perform a search from an annotation to see how you can perform a 

Web search on text you have written. 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

2. Select the handwriting to be converted. 

Handles appear around the object, and a MENU button appears next to it. 

 

 

3. Select the MENU button. 

A candidate line as the target for text conversion will appear at the top of the menu. 

 

 

Select the candidate line if the text is correct. 
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The handwriting will be converted to text. 

When more than one handwritten object is selected, all the objects will be combined and 

converted to a single text object. 

3.3. Converting Handwriting to Equation (*May not be 

included depending on the structure.) 

Handwriting input using the pen may be converted into equation objects. 

 

See Converting Handwriting to Text for more ways to convert handwritten text to typed text. 

Also, see Searching the Web using Handwritten Text for ways to search the Web using 

handwritten text input. 

Note: Before connecting to StarBoard, users are required to run the StarBoard Software License 

Activation. 

1. Choose "Select" from the Toolbar. 

You can also choose Select from the Tools menu to activate the Select Tool. 

2. Select handwriting to convert. 

The handle and Menu button will be displayed around the object. 
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3. Click the Menu button. 

 

 

4. Select Convert to Equation. 

Handwriting will be converted to an equation. 

When two or more lines of handwritten text are selected, all objects will be integrated into 

a single equation. 

3.3.1. Mathematical Symbols and Characters Supported by 

StarBoard Software 
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Note: Problems may occur when displaying formulas depending on the OS and language. In 

this case, correct the problem(s) with a pen, etc. Problems occur when displaying the formulas 

checked in the table below.  

 
   

Windows  

Ελληνικά (ELL) 
   

 עברית
   

Mac       

 

3.4. Text Pen 

The Text Pen is a pen tool that automatically converts handwritten pen annotations to 

font-based text. 



 

 45

Note: You must connect a StarBoard or perform a License Activation for the StarBoard 

Software to actuate it. You must also ensure that Handwriting Recognition is turned on in the 

Preferences dialog.  

3.4.1. Using the Text Pen  

Select Tools > Text-Pen or  

The pointer will change to look like this:  

Using this pointer, you can start writing. Any words you write will automatically be converted into 

handwriting objects.  

 

 

The handwritten text you have just entered will be recognized and converted to font-based text.  

Alternative words identified by the recognition software are listed in a little box next to the finished result 

(see Show alternatives if you wish to turn this feature on or off):  

 

 

 

You can click on any of these alternative words if they are more accurate than the original word 

identification.  
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3.4.2. Selecting objects with the Text Pen  

You can use the Text Pen to select objects, in the same way that the Shape tool or Intelli-Pen can be 

used.  

Just click or tap once on an object with the Text Pen, and wait.  

The object will be selected when the handles appear. You will then be able to move or resize the object 

without needing to change tools.  

3.4.3. Settings for the Text Pen  

Settings for the Text Pen are made in the Tool Properties widget.  

To open this widget, click on the Properties tab in the Sidebar.  

 

The settings you can make here are very similar to those of the Text tool, with the addition of the Show 

alternatives and Overwrite text check boxes.  

Here, you can change the settings for the font, the box and the box's fill color.  

 

The Show alternatives check box allows you to turn the alternative word feature on or off (it is enabled 

by default). If you turn it off, the little box containing alternative words will not be displayed.  

 

The Overwrite text check box allows you to turn the overwriting feature on or off (it is disabled by 

default). When enabled, it allows you to write words over the top of those that are currently in place. The 

word recognition software will replace the existing words with the new ones.  
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3.4.4. Context bar  

When context bars are enabled (see Context Bars for more information), the Text Pen has a context bar 

like the following:  

 

3.5. Fitting text 

3.5.1. Fitting text within an object 

You can automatically fit an item of text inside an object with the Fit Text feature. 

The Fit Text feature is a part of the Text tool's functionality. 

3.5.1.1. Fitting the text 

To fit text within an object, do the following: 

1. Create an object. 

2. Use the Tools > Text menu option. 

3. Using the Text cursor, click on the object. 

4. A text box will be created which follows the same size as the object (see picture below for an 

example). You can type your text into this box. 

 

Note: This feature is available only for some types of objects (such as an ellipse, circle, square or 

rectangle created with the Shape tools, or still image). The text box will fit within the boundary of the 

shape itself. 

With some other objects and shapes, the text box will be created (using a default size) at the point where 

you clicked. 



 

 48

3.6. Splitting text 

3.6.1. Splitting a text object 

You can split a text object apart into separate word objects.  

Do the following:  

1. Select a non-locked text object containing multiple words: 

 

2. Use the Edit > Split Text menu option. 

Separate objects will be created, each containing a single word:  

 

Note: If the original text object was rotated before you performed the splitting process, the 

separate word objects that are created will have no rotation applied. Any alignment property 

(left, right or center) that has been applied to the text will also be lost. Note also that a locked 

text object cannot be split. 

 

If the block of text contains more than one line (and more than one word on at least one line), 

such as in the following:  

 

A dialog like the following will be displayed:  
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This provides you with the choice of splitting the text apart by lines or by words.  

If you click on the Split by Line button, the text will split apart like this:  

 

 
 

If you click on the Split by Word button, the text will split apart like this:  

 

 
 

Note: Split Text may not work as expected when used on a text object copied from other 

applications. If this happens, copying a smaller area of text may help. 

3.7. Finding text 

You can find a specific item of text on the current whiteboard page with the Find Text feature. 

3.7.1. Opening the Find Text dialog 

To open the Find Text feature, use the Edit > Find Text... menu option. 

 

This opens the following dialog box:  

 
 

Specifying a search  

Type the search text in the Keyword box, and click on Find.  

 

When the text has been found, the object containing the text will be shown selected in the 

whiteboard area.  
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If the search text is not found, a message will be displayed, allowing you to search again from 

the beginning of the document.  

4. Internet and related tasks 

4.1. Using search engines 

You can search for a selected item of text on the World Wide Web using any popular search 

engine. 

4.1.1. How to perform a search 

To perform a search, do the following: 

1. Select a text object containing the text you wish to use in the search engine. 

2. Click on the Tap menu and select one of the Web search options.  

The default options available here are Google™ and Wikipedia™. See below for guidance on how to 

customize the items in this menu. 

3. A Web search will be performed for the selected text using the search engine you have chosen.  

The search engine results will be displayed in your computer's default Web browser. 

4.1.2. How to perform a search from an annotation  

You can perform a Web search directly from a written annotation. To do this, do the following:  

1. Using the Normal Pen or Intelli-Pen, write your text on the whiteboard. 

2. Select the annotated text. StarBoard Software will recognize the words you have 

written. (Note: You must connect a StarBoard or perform a License Activation for the 

StarBoard Software to actuate it.) 

3. Click on the Tap menu and select one of the Web search options (outlined in red in the 

example below).  
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4.1.3. Customizing your list of search engines 

You can customize the list of search engines that are displayed in the Tap menu. 

This allows you to create a list of up to 10 of your favorite search engines. 

 

To do this, use the Settings > Configure Search Engines... menu option.  

This opens the following dialog: 
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The check boxes allow you to turn the search engines on or off in the list. Unchecking a check 

box will retain the settings, but will remove the search engine from the menu. 

You can enter a title for the search engine in the Title box. 

You can enter a URL (website address) for each search engine in the URL box. 

If you wish to restore the default search engines, click on the Restore Defaults button. Note: 

This will remove any non-default search engines you may have specified. 

4.2. Web Image Search 

The Web Image Search feature allows you to search the Internet for images. You can use these images 

in your whiteboard presentations.  

This feature requires an active Internet connection.  

Note: Please be aware that any image you capture from the Internet is copyrighted material, 

and you should use it with respect. 

Note: You may need to define HTTP proxy settings for your connection to the Internet. See 

Proxy settings for further information.  

4.2.1. Opening the Web Image Search tab  

In the Gallery, click on the Web Image Search tab:  

 

This displays the following controls in the Gallery (a drop-down list and Start search button):  

 

4.2.2. Using the Web Image Search feature 

You can perform the following operations using the Web Image Search feature: 

4.2.3. Define a search 

At the top of the Gallery, there is a drop-down list and entry field that can be used for text entry 

or for selecting any of your previous image searches:  
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To start a new search, type your search text in the text entry field and click on the Start search button, or 

press Enter on your keyboard:  

 

 

Note: When the speech recognition engine is available on your computer, Speech Recognition button 

will be displayed.  

To define a search using speech recognition, see Setting up and using Speech Recognition.  

4.2.4. Re-using a previous search  

To re-use a search that has been performed before, click on the drop-down arrow and select from the 

history list.  

This history list will hold up to 20 of the previous image searches that were performed.  

4.2.5. Clearing the previous searches from history  

If you wish to clear the history list, click on the Clear History option in this drop-down.  

 

4.2.6. Browsing through the search results  

To move between pages of image search results, you can click on the page numbers or the left and right 

arrow buttons:  

 

 

 

The page number button of the page you are currently viewing is colored so you can distinguish it from 

the others.  
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4.2.7. Image dimension display  

Each image thumbnail is displayed with an arrow button and details of the image's dimensions (width x 

height in pixels):  

 

 
 

4.2.8. Web address (URL) display  

Each thumbnail will display its Web address (URL) in a pop-up when you hover the pointer 

over it:  

 

 
 

This allows you to see the name of the website before you copy an image. 
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4.2.9.  Arrow button menu  

Clicking on the arrow button will display a menu with various options:  

 

 

These options are as follows:  

 Insert Image - This option inserts the original-sized image into the center of the 

whiteboard's editable area.  

 Insert Background Image - This option inserts the full-sized image into the center of the 

whiteboard's editable area, on the background layer.  

 Add as Background on New Page - This option inserts the full-sized image into the 

center of the whiteboard's editable area, on the background layer, on a new page.  

 Add to Favorites - This option adds the image to the Favorites folder in the Gallery (see 

Managing your favorite pictures).  

 Paste to All Pages - The Image is inserted as a background centered on the editable 

area of the whiteboard in all pages in its current size. 

 See This Result in Your Browser - This option opens the full-sized image with your 

computer's default Web browser.  

4.2.10. Other ways to transfer an image to the whiteboard  

 Using drag and drop: You can drag and drop any of the thumbnails to the whiteboard's 

editable area. This will place the full-sized image into the whiteboard area. It is also 

possible for you to drag and drop an image directly from your Web browser (note that in 

Internet Explorer this will not work on Windows unless you uncheck the Enable 

Protected Mode option in Internet Options > Security > Security level for this zone).  

 Using double-click: You can double-click any of the thumbnails. This will place the 

full-sized image into the whiteboard area.  
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4.2.11. Configure Image Search Engines  

In the Configure Image Search Engines dialog box, you can select, update or add an image 

search engine site, and specify to automatically switch engines when a search fails. 

Select Configure Image Search Engines... from the Setting menu to display the dialog box. 

 

 

 

4.2.12. Select image search engine 

Select the image search engine that you wish to use for searching images from the Select 

image search engine list. The version of the currently selected engine is displayed at the 

bottom of the selection list. 

4.2.13. Update image search engine 

The currently selected image search engine is updated from an update website. 

4.2.14. Add image search engine 

The selection dialog opens and image search engines can be added.  

Switch search engine automatically if search failed 

When this check box is checked, the search is automatically performed in a different image search 

engine when an image is not found in the image search. 
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5. Objects and related tasks 

5.1. Moving/Editing/Deleting objects  

Objects on the screen can be moved/edited/deleted. 

5.1.1. Single object 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

2. Select the object to be moved. 

Handles appear around the object, and a MENU button appears next to it. 

 

 

Note: In the case of a very small annotation object, only the rotation handle and the 

top-left and bottom-right resizing handles will be shown: 

 

3. To move the object, drag and drop it to the desired position. 

 

To resize the object, drag one of the circular handles. 

Use the handles at the four corners of the object to keep the aspect ratio. 

 

To cut the object, select Cut from the MENU button. 

 

To copy the object, select Copy from the MENU button. 

 

To duplicate the object, select Duplicate from the MENU button. 
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To delete the object, select Delete from the MENU button. 

 

To change the stack order of the object, select Order from the MENU button.  

Choose either: Step Up, Step Down, To the Top, To the Bottom, To Foreground, or To 

Background. 

 

To rotate or flip the object, select Rotate/Flip from the MENU button. 

Choose either: Rotate Clockwise, Rotate 180, Rotate Counterclockwise, Flip 

Horizontally, or Flip Vertically. 

You can also rotate the object by dragging the extra handle sticking out from the selection 

box.  

* If the selected object is grouped, then Ungroup is shown in the tap menu.  

To ungroup the objects, select Ungroup from the MENU button. 

This creates selected multiple objects. 

5.1.2.  Multiple objects 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

2. Select the objects to be moved. 

A selection border appears around the objects, and a MENU button appears next to it. No 

handles are shown.  

 

3. To move the objects, drag and drop the selection to the desired position. 

 

To cut the objects, select Cut from the MENU button. 

 

To copy the objects, select Copy from the MENU button. 

 

To duplicate the objects, select Duplicate from the MENU button. 
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To delete the objects, select Delete from the MENU button. 

 

To group the objects, select Group from the MENU button. 

This creates one single object.  

 

To change the alignment of the objects, select Align from the MENU button.  

Choose either: Top, Bottom, Left, Right, Horizontal Center, Vertical Center, Distribute 

horizontally, or Distribute vertically. 

 

To resize the object, select Resize from the MENU button 

Choose either: Widest, Narrowest, Highest, or Lowest. 

 

To change the stack order of the objects, select Order from the MENU button.  

Choose either: Step Up, Step Down, To the Top, To the Bottom, To Foreground, or To 

Background. 

Note: Step Up, Step Down, To the Top and To the Bottom are not available if you have 

multiple objects selected. 

 

To rotate or flip the objects, select Rotate/Flip from the MENU button. 

Choose either: Rotate Clockwise, Rotate 180, Rotate Counterclockwise, Flip Horizontally, 

or Flip Vertically. 

Note: No rotation handle is displayed if you have multiple objects selected. 

5.1.3. Locking objects 

Objects can be locked to prevent accidental alteration. Objects must be unlocked in order to 
move/edit/delete them. 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

2. Select the object(s) to be locked or unlocked (as described above). 

3. To lock the object(s), select Lock from the MENU button. 
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To unlock the object(s), select Unlock from the MENU button. 

5.2. Cloning objects 

Objects on the screen can be cloned using the Infinite Clone property. This property, once set, 

allows repetitive cloning of a touched object.  

Cloning is a much faster process of creating multiple copies of an object than using the Copy 

and Paste and Duplicate commands.  

 

The following are some general notes: 

 When a clone is created, all properties are copied except for the Infinite Clone property. The Infinite 

Clone property of each newly-created clone is not set. 

 When you save a session, the Infinite Clone property will be saved along with the object’s other 

settings. 

 When an object is locked into place (using the Lock property), the Infinite Clone property will still be 

active, and you will be able to create new clones. 

 When selecting an object with the Intelli-Pen, the click and drag will create a clone if the object has 

the Infinite Clone property set. In this scenario, you would click once on an object to select it, then 

click and drag to create clones. 

5.2.1. Cloning a single object 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

2. Select  the object  you wish to clone. 

3. You can find the Infinite Clone property under the Lock property in the Object Properties panel (in 

the sidebar): 
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You can turn the property on or off with the check box. 

4. Once the property is set, the selected object displays an infinity symbol in the top right of the 

selected area: 

 

5. Drag the object with the Select tool. This creates a clone of the object and starts dragging the clone: 
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To create further clones, repeat the select and drag process on the object that has the Infinite Clone 

property.  

5.2.2. Cloning a group of objects 

The Infinite Clone property can be applied to a group of objects. In this scenario, the following 
happens:  

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

2. Select  the objects you wish to clone. 

3. If the objects are not automatically grouped together,  use the Group option in the Edit menu to 

create a group. 

4. Set the Infinite Clone property for the group of objects. 

5. When you click and drag one of the objects, the group that was originally selected is cloned. 

5.2.3. Behavior of Infinite Clone when using the Multi Select 

tool 

The Multi Select tool has a higher priority than the Infinite Clone Property (the Infinite Clone 

property is ignored). In this scenario, the following happens:  

1. You set the Multi Select tool to “active”. 

2. You select an object. 
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3. You drag another object with the Infinite Clone Property. 

4. This object is added to the selection and both objects are dragged without creating a clone. 

5.2.4. Behavior of Infinite Clone when dragging a group of 

objects 

The Infinite Clone property is ignored when dragging multiple objects. In this scenario, the following 

happens: 

1. You select multiple objects (whether or not they have the Infinite Clone property does not matter). 
2. When you click and drag one of the selected objects, this starts dragging all selected objects 

without creating a clone, even if the touched object has the Infinite Clone property. 

5.3. Animating objects 

Onscreen objects may have animation effects applied to them. 

5.3.1. Creating an Animation 

1. Choose "Select" from the Toolbar. 

You can also choose Select from the Tools menu to activate the Select Tool. 

2. Select the object to be animated. 

3. Open the Object Properties panel from the Sidebar, click on Animation Properties and 

select from the Type list. 

 

 

There are eight types of animation available for use. 

 Fade In 
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 Fade Out 
 Flip About Axis 
 Fly In 
 Fly Out 
 Shrink 
 Grow 
 Spin 

By selecting Animation, users can set the method of animation activation, animation speed, number of 

animation cycles, etc.  

5.3.2. Using Animation 

Animations will run when the page is displayed or the object is clicked. 

To set the timing of Animations, open the Object Properties panel from the Sidebar, then select from the 

Activate list under Animation Properties. 

 

5.3.3. Resetting Animation Functions on This Page 
Animation settings on the displayed page may be reset to their default conditions. 

Select Reset Animation from the Display menu. 
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5.4. Adding hyperlinks to objects  

Objects on a StarBoard Software can be linked to a resource through the object's Hyperlink 

property. 

The resource can be one of the following: An Attachment, File, Web Page (URL), or another 

page in the current StarBoard document. 

 

5.4.1. Adding/Editing hyperlinks 

To add or edit a hyperlink, select a single object, then select Edit Hyperlink from the MENU 

button displayed. 

The Edit Hyperlink dialog box is displayed.  

 

 None 

1. Select None from the Hyperlink Type drop-down list. 

2. Selecting this option will remove a hyperlink from an object. 

 Attachment 

1. Select Attachment from the Hyperlink Type drop-down list. 

2. Select the attachment from the Target drop-down lists. 

To add a new attachment, select Attach a file from the Target drop-down list. 

 File 

1. Select File from the Hyperlink Type drop-down list. 

2. Enter the path to the file in the Target text box. 

Or select the Browse button and select the file. 

The maximum path length is 256 characters. 

 Web Page 

1. Select Web page from the Hyperlink Type drop-down list. 
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2. Enter the URL in the Target text box. 

The maximum length of the URL is 500 characters. 

 StarBoard Page 

1. Select Page in the document from the Hyperlink Type drop-down list. 

The Select Page dialog box is displayed. 

2. Select one page from those displayed and click OK. 

5.4.2. Opening hyperlinks 

To open the hyperlink associated with an object, either select the object and select Open 
Hyperlink from the MENU button displayed, or double-click on the object. 

5.4.3.  Grouped Objects 

When a set of objects are grouped, the hyperlink(s) for each individual object is not available. 

The links are preserved and will become available if the objects are ungrouped. 

A grouped object may have a hyperlink of its own. 

However, this link is not preserved when its constituent objects are ungrouped. 

5.5. Inserting menu items/toolbar buttons as objects  

By dragging and dropping icons or menu items from the toolbar to the Whiteboard page, you 

can create buttons to launch the selected functions. 

1. Click and hold on the icon on the toolbar. 

After a short period, the icon pops up. 

2. Drag and drop the icon outside of the toolbar. 

The menu items on the toolbar also can be dragged and dropped. 

The pop-up menu is displayed. 

3. Select Create button on page from the pop-up menu. 

A button is created as an object. 

The size of the button can be changed by using the Select tool. 

The buttons created are saved on the page when you save the document. 

 

Note: On the Windows version, it is also possible to drag items from the main menu to the 

Whiteboard page. On the MacOS version, this feature is not available - but you can drag items 

from the Toolbar menu or the Tap menu. 
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5.6. Insert the object as a background for all pages 

1. Select (Select) from the toolbar. 

Selecting Select from the Tools menu also switches to the Select tool. 

2. Select the object to insert as the background. 

3. Select Paste to All Pages… from the Menu button.  

Caution: Menu is not displayed if there are two or more pages. 

 
Objects are inserted also into other pages in the same position as the selected object. 
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6. Images and related tasks 

6.1. Inserting images  

Image files can be inserted into the current StarBoard document.  

Please also see Clip art and Web Image Search for further details. 

1. Select from the sidebar. 

The Gallery widget is displayed. 

 

 

2. Select the button at the top of the widget to select the root of the image file you want to 

insert. 

 (StarBoard Content) : Opens the preset StarBoard Content folder. 
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  (My Files) : Displays the list of all drives, volumes and picture folders mounted on 

your computer. This also allows you to open the Desktop, Favorites, Pictures/My Pictures 

and Documents/My Documents folders. 

 (Web Image Search) : Allows you to search for images on the Internet, using 

a Google Images™ search service. See Web Image Search. 

  (Toolboxes) : Displays the toolboxes you currently have installed. 

3. Select the folder. 

Thumbnails of the images in the folder are displayed at the bottom of the widget. 
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4. Select the image you want to insert. 

5. To insert an image to the current page, drag and drop the thumbnail onto the screen, or 

double-click on the thumbnail. 

Alternatively, select Insert Image or Insert Object from the button. 

Note: If you drag and drop or double-click on the thumbnail of a page template file (saved 

as a .sbc file), it will be inserted to the document as a new page. 

 

To insert a still image as a background, select Insert Background Image or Add as 

Background on New Page from the button. 

When you select Add as Background on New Page, a new page is created at the end of 

the current topic, and the selected image is displayed as the background. The 



 

 72

background image is used at full screen size. 

Also, when Paste to All Pages is selected, the image is inserted as a background image 

at the center of all pages in its current size. 

6.2. Clip art  

You can create your own items of clip art, which can be added to the My Files/Favorites 

section of the Gallery for future use.  

You can optionally specify picture type and size settings for any existing item of clip art (in the 

StarBoard Content section), using the Clip Art item Settings (Note: this functionality is not 

available for items you have added to Favorites in the My Files section).  

 

Creating clip art 

Deleting clip art 

Clip Art Item Settings 

6.2.1. Creating clip art 

 

To create clip art and add it to the Gallery, do the following: 

1. Create or import a picture into StarBoard Software. You can use the Web Image Search 

to find suitable pictures. 

2. Select the picture with the Select tool. 

3. Click on the Tap menu button (the floating MENU button that appears next to the picture 

when it is selected). The pop-up Tap menu will be displayed.  

4. In the Tap menu, select the Add to Favorites menu option. 

Your picture will be added to the Favorites folder. Please see Managing your favorite pictures. 

6.2.2. Deleting clip art 

Occasionally, you may need to delete clip art from the Gallery when it is no longer required. 

1. In the Gallery, find the item of clip art. 

2. Click on the button below the picture and select the Delete option.  
3. You will be prompted to confirm the deletion. Click on Yes to proceed. 

You may also wish to delete items of clip art from your Favorites folder. Please see Managing 

your favorite pictures. 
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6.2.3. Clip Art Item Settings 

You can set a default size for any of the clip art items in the Gallery.  

 

This means that you can specify the size of the object as it will appear when you drag it from 

the Gallery onto the whiteboard area.  

To do this, click on the button below the picture and select the Item Settings... option. 

 

This opens the following dialog: 

 

 
 

This dialog shows the clip art at the current size. To change the size, use the slider to make 

the picture bigger or smaller.  

 

You can also specify whether this picture is to be used as clip art or as a background image, 

by using the option buttons. If you set a picture as a background image, it will automatically go 

to the background layer when it is used.  

 

Once you have made your settings, click OK.  

 

These settings will now be used as the default behavior for the selected item of clip art. 
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6.3. Find Gallery Folder  

When looking for clip art within the Gallery, you can use the Find Gallery Folder feature to take you to a 

specified Gallery folder.  

6.3.1. Using Find Gallery Folder  

In the Edit menu, select Find Gallery Folder...  

 

This opens the following dialog:  

 

 

 

In the Keyword field, type in a search keyword (the name of a folder in the Gallery).  

Typing in part of a keyword opens a drop-down list containing all existing folder names that 

begin with these letters.  

Select the correct folder from the drop-down and click on Find to jump to the Gallery folder.  

The folder will be opened in the Gallery, with the folder's name selected.  

 

If there is more than one folder containing this word, you can click Find again to go to the 

search result.  

 

If you need to go back to the previous instance that was found, you can click on the Previous 

button. 

6.4. Managing your favorite pictures 

If you have lots of pictures in your clip art collection, you may wish to create a list of favorites 

that you use frequently.  

You can specify that images are saved to a Favorites folder, and you can manage these 

images.  

6.4.1. How to specify a "favorite" graphic  

There are several ways you can make a picture into a "favorite":  
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 When a picture is in the whiteboard's editable area, select it and use the Add to 

Favorites option in the Tap menu:  

 

 

 When browsing clip art in the Gallery, click on a thumbnail's arrow button and use the Add 

to Favorites option:  

 

 

 When browsing the results of a Web Image Search, click on a thumbnail's arrow button 

and use the Add to Favorites option:  
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 When browsing the Page List, click on a page thumbnail's arrow button and use the Add 

to Favorites option:  

 

 

Note: This will save the entire page as a file, in the Favorites folder. This allows you to create 

template pages that you can re-use for a variety of purposes.  

 

After selecting Add to Favorites, the following dialog will be displayed:  
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If you want to save the picture in the top level of the Favorites folder, click on OK.  

 

 

 

If you wish to save the picture in a sub-folder within the Favorites folder, you can select one of 

the existing folder names or select Create a new folder... to add a new one.  

If you select Create a new folder..., a dialog will open:  

 

 
 

Type in a name for the new folder and click OK. This new folder will be created within the 

Favorites folder.  

6.4.2. Managing your favorites  

In the Edit menu, select the Manage Gallery Favorites... option.  

This opens the following folder window:  
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This window shows the contents of the favorites folder (all the pictures you have specified as 

"favorites").  

Here, you can manage favorites by deleting, organizing collections of pictures in folders, 

renaming the pictures and folder names and so on.  

 

Note: As this is a standard type of folder in your computer's operating system, you can handle 

files here in the same way as you would by using Windows Explorer (on Windows) or Finder 

(on Mac). 

 

6.4.3. Explanation of the types of files in the favorites folder 

The following types of files can be stored in the favorites folder: 

 Image Files: These are bitmaps saved in common formats (.png, .jpg, gif). If you select 

items in the whiteboard area and use the Add to Favorites option in the Tap menu, they 

will usually be saved in .png format. (In the case of animated GIF files, they will be saved 

in .gif image format.) If you use the Add to Favorites option in the Web Image Search, 

the bitmaps will usually be saved in the .png format. 

 StarBoard Content Files: These are files saved in the .sbc format. These .sbc files can 

hold 4 types of content: 

1. Images that contain "Clip Art" settings 

This type of .sbc file can be created by using the Add to Favorites option on any of the 

clip art content that appears in the StarBoard Content section of the Gallery (or anywhere 

within the My Files section except for "Favorites"), for which the "Clip Art" setting has 
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been made with the Clip Art Item Settings dialog. This also saves any default picture 

sizing you have set. 

2. Images that contain "Background" settings 

This type of .sbc file can be created by using the Add to Favorites option on any of the 

clip art content that appears in the StarBoard Content section of the Gallery (or anywhere 

within the My Files section except for "Favorites"), for which the "Background" setting has 

been made with the Clip Art Item Settings dialog. 

3. Saved Page Templates 

This type of .sbc file can be created by using the Add to Favorites option in the Page List 

widget. 

4. Flash 

This type of .sbc file can be created by using the Add to Favorites option on any of the 

Flash-based content that is provided in the StarBoard Content section of the Gallery. 
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7. Multimedia and related tasks 

7.1. PowerPoint presentations   

A PowerPoint presentation can be viewed from within the current StarBoard session. 

1. Select (Open File) from the toolbar. 

The Open File dialog box is displayed. 

 

 

2. Select PowerPoint files from the file type selection drop-down list. 

3. Select the desired file and select Open. 

The PowerPoint presentation is shown in StarBoard Software. 

By selecting (Normal-Pen), you can draw on the screen.  

7.1.1. PowerPoint restrictions 

 When the Select tool is selected, you can operate PowerPoint by clicking or tapping on 

the slide. 

 Pen and Eraser tools are available and the other tools are unavailable. 

 Gestures of Pen tools are unavailable except deleting objects, but Shape Recognition is 

available.  

 The annotations and recognized shape objects cannot be moved / resized / rotated.  

 Occasionally there are some problems if you use accessories during a slideshow.  
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 The first slide is shown again when you click on the slide or select "Next Page" on the 

Toolbar at the last slide 

(this means the slideshow will "loop"; therefore the last slide is shown if "Previous Page" 

is selected at the first slide). 

 It is recommended that you quit PowerPoint before using this feature in StarBoard 

Software.  

 PowerPoint presentations containing macros are not supported.  

 PowerPoint presentations containing embedded animations are not supported.  

 Timer-driven page transitions are not supported. 

 StarBoard shows PowerPoint presentations in full-screen mode only. 

 

7.2. Using a TWAIN device 

You can display images from a TWAIN device connected to your computer. Examples of 

TWAIN devices are scanners, webcams or other digital cameras. 

See also Using Webcam.  

1. Connect a TWAIN device to your computer. 

2. Select TWAIN Device from the Insert menu. 

If you only have one device installed, the TWAIN software will start up. 

If you have more than one TWAIN device installed, a Select Source dialog will be 

displayed, listing available devices. 

3. Select the device you wish to use, and click on Select. 

The TWAIN software and driver that you have installed for the selected device will start 

up. 

7.3. Using Webcam   

You can display images from a Webcam connected to your computer. 

See also Using a TWAIN device. 

1. Connect a Webcam to your computer. 

2. Select Webcam Device from the Insert menu. 

Images from the camera are displayed on the screen. 

By selecting (Normal-Pen), you can draw on the screen. 
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7.4. Playing movie files 

You can play movie files in StarBoard Software. 

The following file types are 

supported: .avi, .mpg, .mpeg, .m1v, .m2v, .m2p, .wmv, .mov, .asf, .qt, .m4v and .mp4 (note 

that .wmv and .asf files are only supported on the Windows version, and .m4v, .mp4 and .qt 

files on the Mac version only). 

Note: The file types that are supported here will depend on the video codecs that are currently 

installed on your computer  

1. Use the Open... option in the File menu to open the file browser, and browse for the 

movie file you wish to play. 

2. StarBoard Software will switch to the Desktop view and then open the movie file as a new 

topic, occupying the entire screen:  

 

 

3. The controls for the movie topic are contained in a floating control bar: 
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Key to controls: 

 1  
Screenshot - This will create a screenshot of the movie, placing it on the 

background layer of the Whiteboard topic. 

 2  
Play / Pause - Click this button to play the movie file. This will change to a 

Pause button while the movie is playing. 

 3  Stop - Click this button to stop the movie. 

 4  Scale up - Click this button to magnify the picture. 

 5  Scale down - Click this button to make the picture appear smaller. 

 6  
Progress slider - You can drag this slider to show the movie at a specific point. 

When playing, this slider will move to show the playing progress. 

 

4. Click on the Play button to play the movie file. You can pause the movie at any point by 

clicking on the Pause button. 

5. To stop the movie at any point, you can click on the Stop button. 

 

If you wish to return back to the Whiteboard topic, use the Topic > Whiteboard option in the 

toolbar's menu (click the MENU arrow on the toolbar). Alternatively, you can return to the 
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Whiteboard view by clicking on the Screenshot button. 

 

Note: Each movie file you load will be listed as a topic in the Topic List.  

 

8. Viewing pages and related tasks 

8.1. Viewing pages  

It is possible to move forwards or backwards through the pages. 

 

To display the page following the current one, select (Next Page) from the toolbar. 

 

To display the page preceding the current one, select (Previous Page) from the toolbar. 

 

See also Managing pages using the Page List. 

8.1.1. Zooming-in/out and scrolling the view 

1. Select from the sidebar. 

The Navigation widget is displayed, and a thumbnail image of the current page is 

displayed on the view area. 

 

 

2. To zoom the view in or out, drag or click / . 
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To scroll the view, drag the dashed-line rectangle on the view area. 

 

By clicking , you can zoom the view out to fit the entire contents of the page in the 

visible area. 

 

By clicking and dragging on a part of the editable area, you can zoom in on the 

selected area.  

 

It is also possible to use gestures to scroll, zoom in or zoom out of the screen. 

See Using hand and finger gestures for details.  

8.1.2. Using the Scroll tool 

Open the Scroll tool with the Tools - Scroll menu option. 

The pointer will change to a little hand: 

 

 

Click and drag on the page, moving in the direction you wish to scroll towards. The pointer will 

change to indicate that the page is being scrolled: 

 

 

To stop using the Scroll tool, select a different tool. 

8.1.3. Scrolling with the palm of your hand 

With the Select tool active, you can place the palm of your hand on the whiteboard's 

editable area and scroll. The scrolling will behave in the same way as for the Scroll tool. 

 

8.2. Zoom  

The display of objects in the whiteboard area can be magnified or reduced using the Zoom 

facility. This does not resize the objects themselves, it simply changes the view. 

 

See also Viewing pages. 
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8.2.1. Zooming in 

1. Selecting Zoom In from the View > Zoom menu will magnify the view of the objects.  

2. Selecting Zoom In again will increase the amount of zoom by a further increment. 

8.2.2. Zooming out 

1. Selecting Zoom Out from the View > Zoom menu will reduce the view of the objects.  

2. Selecting Zoom Out again will decrease the amount of zoom. 

8.2.3. Zoom in rectangle  

1. Selecting Zoom In Rectangle from the View > Zoom menu will magnify the view of the 

objects within a selected rectangle.  

2. The Zoom In Rectangle tool allows you to draw a rubber-band box around the area you 

wish to magnify. 

8.2.4. Resetting the zoom 

1. Selecting Reset from the View > Zoom menu will reset the view of the objects to 100%.  

2. The view will be returned to the normal level of zoom. 

8.3. Editing the screen layout  

The Screen Layout widget displays options that allow you to turn various parts of the user 

interface on or off.  

It also contains controls for the Grid feature (see Grid) and Adjust Line Position feature (see 

Adjust Line Position).  

8.3.1. Opening the Screen Layout widget  

Select from the sidebar.  

The Screen Layout widget is displayed:  
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8.3.2. Using the Screen Layout widget  

You can perform the following operations using the Screen Layout widget:  

 - Toggle the Sidebar on or off; 

 - Toggle the Context Bars on or off; 

 - Toggle the Menu Bar on or off (on Windows version only); 

 - Toggle the Status Indicator on or off; 

 - Toggle the Scroll Bar on or off; 

 - Toggle the Page Tab on or off; 

 - Toggle the Trash Can on or off; 

 - Toggle between full-screen and normal mode; 

 - Change the grid size; 

 - Toggle grid lines on or off; 

 - Toggle snap to grid on or off. 

 - Toggle Adjust Line Position on or off. 
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8.4. Setting page properties 

You can make settings that determine how the page is displayed. 

To set these properties, click on the tab in the Sidebar, and open the Page 

Properties widget:  

 

You can use this widget to do the following:  

8.4.1. Change the background color  

Select a color from the Background Color drop-down.  

This color is on the background layer.  

8.4.2. Hiding or showing the top layer  

1. Click on the Hide Top Layer button to hide or show the top layer. Alternatively, you 

may use the Hide Top Layer option in the View menu.  

2. If the top layer is currently showing, you will see the following status indicator at the top of 

the screen (icon outlined in red):  
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3. If the top layer is currently hidden, you will see the following status indicator at the top of 

the screen (icon outlined in red):  

 

 

4. With the top layer hidden, you can work with any objects or pictures that have been sent 

to the background layer. 

8.4.3. Expanding the page automatically 

You can set the page behavior so that the page will either stay a fixed size, or will expand if 

your annotations go off the bottom or right edges of the page.  

1. Check the Expand the page automatically check box to allow the page to resize 

automatically.  

2. If you prefer to have a fixed page size that does not expand, leave the check box 

unchecked.  

8.4.4. Inserting transition effects between pages 

Transition effects can be set for moving to the next or previous page.  

1. To insert a transition effect during movement between pages, select an option using the 

Page Transition drop-down list. 

2. To confirm a transition effect's appearance, click the Preview button . 

 

 



 

 90

9.  Document management and related tasks 

9.1. Adding a blank page  

To add a new blank page, select New Page from the Insert menu. 

The new page will be added at the end of the Whiteboard topic. 

9.2. Managing pages using the Page List  

The Page List widget initially displays thumbnails of all pages in the current topic. It can also 

be used to display thumbnails in topics selected with the Topic Selector drop-down. 

 

9.2.1. Opening the Page List widget 

Select from the sidebar. 

The Page List widget is displayed. 
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The Page List widget can also be displayed in Desktop mode. 

In this case, select Page List from the View menu. 

 

9.2.2. Managing pages using the Page List 

You can perform the following operations using the Page List widget: 

 Displaying a page on the screen  

 Deleting a page  

 Inserting a page  

 Printing a page  

 Saving a page  

 Duplicating a page 

 Adding a page to the Favorites folder 

 Copying a page to the whiteboard  

 Changing the page order  

 Changing the size of the Page List  

 Selecting topics in the Page List 

 Selecting items in the Page List 
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9.2.3. Displaying a page on the screen 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Show, or double-click the thumbnail to display the page.  

9.2.3.1. Deleting a page 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Delete. 

3. Select Yes in the confirmation dialog box.  

9.2.3.2. Inserting a page 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Insert Page. 

A blank page is inserted after the selected page.  

9.2.3.3. Printing a page 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Print. 

9.2.3.4. Saving a page 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Save As. 

9.2.3.5. Duplicating a page 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Duplicate Page. 

A copy of the selected page is added to the end of the Whiteboard topic. 

Note: This option is available if you are viewing the Whiteboard topic.  
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9.2.3.6. Adding a page to the Favorites folder 

It is possible to save a page to the Favorites folder, in much the same way as with images. 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Add to Favorites. 

Please see Managing your favorite pictures for further details. 

9.2.3.7. Copying a page to the whiteboard 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Click to select Copy to Whiteboard. 

A copy of the selected page is added to the end of the Whiteboard topic. 

Note: This option is available if you have imported a file, or are viewing a topic other than the 

Whiteboard topic. 

 

9.2.3.8. Changing the page order 

Only the page order of the Whiteboard topic can be changed. 

1. Select the thumbnail of the desired page in the Page List widget. 

2. Drag and drop the thumbnail to the desired position in the Page List widget. 

9.2.3.9. Changing the size of the Page List  

When the Page List has been undocked from the Sidebar and is in floating mode, it can be 

resized.  

You have a choice of 3 sizes, which can can be selected from the button bar on the bottom of 

the Page List:  
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 Small - This displays 4 page thumbnails and has a scroll bar. This size can be selected by 

clicking the following button:  

 

 Medium - This displays 16 page thumbnails and has a scroll bar. This size can be 

selected by clicking the following button:  

 

 Large - This displays 30 page thumbnails and has a scroll bar. This size can be selected 

by clicking the following button:  

  

9.2.3.10. Selecting topics in the Page List  

With the Topic Selector, you can view page thumbnails within a topic without switching to the 

topic. 

Selecting a topic will just display the thumbnails for that topic. However, if you wish to jump to 

a page in a different topic, just double-click on the appropriate thumbnail. 

The Topic Selector drop-down is at the bottom of the Page List: 

 

 

 Whiteboard - This option is always in the drop-down list. This shows the pages that are 

currently in the "Whiteboard" topic. 

  

 Other topic names - The names of all the other topics currently in the topic list (apart 

from the Desktop and Movie topic) will be listed. This list of names changes according to 

which topics and files are currently loaded or imported. 

 

9.2.3.11. Selecting items in the Page List  

Single page thumbnails can be selected by clicking on them (left-clicking with a mouse or by 

tapping with the pen).  

Multiple page thumbnails can be selected by using any of the following methods:  
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 Ctrl + click (or  + click on Mac) - You can select multiple items by holding down the 

Ctrl key (or  key on Mac) and left-clicking on the thumbnails.  
 Shift + click - You can select multiple items by holding down the Shift key and left-clicking 

on the thumbnails.  

 Drag-select - You can select multiple items by clicking and dragging the pointer (starting 

on a blank area of the Page List). A "rubber band" selection box allows you to perform the 

selection. 

9.3. Managing topics using the Topic List  

The Topic List widget lists all topics in the current document. 

9.3.1. Opening the Topic List widget 

Select from the sidebar. 

The Topic List widget is displayed. 

 

 

 

The Topic List widget can also be displayed in Desktop mode. 

In this case, select Topic List from the View menu. 

9.3.2. Managing topics using the Topic List widget 

You can perform the following operations using the Topic List widget: 

 Displaying a topic on the screen  

 Deleting a topic  

 Printing a topic  

 Saving a topic  

 Copying a topic to the Whiteboard  

Note that some operations may not be possible, depending on the topic selected. 
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9.3.3. Displaying a topic on the screen 

Select the topic desired in the Topic List widget. 

9.3.4. Deleting a topic 

1. Select at the left of the topic desired in the Topic List widget. 

2. Select Delete. 

3. Select Yes in the confirmation dialog box.  

9.3.5. Printing a topic 

1. Select at the left of the topic desired in the Topic List widget. 

2. Select Print. 

9.3.6. Saving a topic 

1. Select at the left of the topic desired in the Topic List widget. 

2. Select Save As. 

9.3.7. Copying a topic to the Whiteboard 

1. Select at the left of the topic desired in the Topic List widget. 

2. Select Copy to Whiteboard. 

A copy of all pages of the selected topic is added to the end of the Whiteboard topic. 

9.4. Managing attachments 

Attachments are files that are associated with a StarBoard document. 

The Attachments widget displays any files attached to the current document. 

 

9.4.1. Opening the Attachments widget 

Select from the sidebar. 

The Attachments widget is displayed. 
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The Attachments widget also can be displayed in Desktop mode. 

In this case, select Attachments from the View menu. 

9.4.2. Opening attachments 

1. Select the attachment you want to open in the Attachments widget. 

2. Select (Open). 

9.4.3. Extracting attachments 

1. Select the attachment you want to save to the disk in the Attachments widget. 

2. Select (Extract). 

3. Select the destination folder. 

4. Select OK. 

9.4.4. Importing attachments to the Whiteboard 

1. Select the attachment you want to import in the Attachments widget. 

2. Select (Import). 

9.4.5. Adding new attachments 

1. Select (Add). 

2. Select the file(s) you want to add as attachment(s) in the Attachments widget. 
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Files can also be added by dragging and dropping from Explorer to the Attachments widget. 

 

9.4.6. Removing existing attachments 

1. Select the attachment(s) you want to remove in the Attachments widget. 

2. Select (Remove). 

Select Yes in the confirmation dialog box. 
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10. Files and related tasks 

10.1. Creating a new document  

Select New from the File menu. 

A new document is displayed and the previous document is closed. 

 

If the currently displayed file has been changed, a confirmation dialog box is displayed to ask if 

the file should be saved.  

To save the file select Yes, otherwise, select No. 

To cancel the operation, select Cancel.  

10.2. Saving and exiting  

10.2.1. Saving a document as a new file 

1. Select (Save As...) from the File menu. 

The Save As dialog box is displayed. 

 

 

2. Enter the file name, then select the location where the file should be saved. 

3. Select Save. 
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10.2.2. Saving an existing file 

Select (Save) from the File menu. 

10.2.3. Saving to various formats 

1. Select (Save As...) from the File menu. 

The Save As dialog box is displayed. 

 

 

2. Enter the file name, select the file type, then select the location where the file should be 

saved. 

You can save in PPT (Windows only), HTM, PDF, PNG, JPG, and BMP format. 

When saving as PNG, JPG or BMP, each page will be saved as a separate image file. 

3. Select Save. 

10.2.4. Exiting 

Select (Exit) from the File menu. 

StarBoard Software will close. 

If the current file has been changed, a confirmation dialog box is displayed to ask if the file 

should be saved. 

To save the file, select Yes, otherwise, select No. 

To cancel the operation, select Cancel. 
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10.3. Loading saved data  

A file can be opened by double-clicking the file icon, or you can use the following procedure: 

1. Select (Open...) from the File menu. 

The Open File dialog box is displayed. 

 

 

2. Select the desired StarBoard Document file and select Open. 

If the currently displayed file has been changed, a confirmation dialog box is displayed to 

ask if the file should be saved.  

To save the file select Yes, otherwise, select No. 

To cancel the operation, select Cancel. 

 

10.4. Merging files 

A file can be merged with the current StarBoard document. 

1. Select (Merge...) from the File menu. 

The Merge File dialog box is displayed.  
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2. Select the desired file and select Open. 

The selected file is merged to the current document. 

Any attachments and topics of the selected file are also added to the current document. 

 

10.5. Importing data from any external application 

(Windows version only) 

It is possible to import data from any application by using StarBoard Software's virtual printer 

software. 

This is a program that acts as a printer driver and creates a graphical output from any external 

application. This graphical data is then imported to a new page in StarBoard Software.  

Note: This data is graphical (in the form of a bitmap) and is not character-based.  

10.5.1. How to import from an external application  

In your other application, open the Print dialog (your application's Print dialog may look 

different from the example below):  
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Select the "StarBoard Document Capture" printer option (as shown above) and click on Print.  

 

If you try to use this feature while StarBoard Software has a dialog or message box open, you 

may see a message like the following:  

 

This means you will need to close StarBoard Software's dialog or message box before 

you can proceed. Once you have done this, try printing again by clicking on the Retry 

button.  

 

In StarBoard Software, an Import File dialog will be displayed:  
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Use the slider control or the Fit to Screen button to adjust the size of the imported data, and 

click on OK.  

The imported data will be added to a new page.  

Note: The imported data will be added to the background layer on the new page. If you 

wish to interact with this data, you will need to hide the top layer (see Setting page 

properties for information on hiding the top layer).  

10.6. Recent Documents 

The Recent Documents feature allows you to quickly find and open yar files you have 

previously used.  

10.6.1. Opening the Recent Documents dialog  

In the File menu, select the Recent Documents... option. This opens the following dialog:  
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This dialog displays a list of up to 10 of your most recently-accessed yar files, with the most 

recent at the top.  

 

Page thumbnails for the currently selected file are shown in the bottom list.  

 

To open a file, select it from the top list and click on the Open button.  

 

To merge a file, select it from the top list and click on the Merge button.  

 

To clear the list, click on the Clear button.  

 

To close the dialog, click on the Close button. 

10.7. Printing  

Select Print from the File menu to print the document. 
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11. Settings and related tasks 

11.1. Settings  

You can change various settings for using StarBoard Software from the Settings menu. 

 Preferences  
 The General tab  
 The Annotation tab  
 The Save tab  
 The Toolbar tab  
 The Intelli-Pen tab  
 The Pointer-Pen tab  
 The Plug-ins tab  
 Animation Tab 
 Language...  
 Profile  
 StarBoard 
 Plug-ins... 
 Function Button Settings... 
 Manage Gallery Favorites... 
 Configure Search Engines... 
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11.1.1. Preferences 

11.1.1.1. The General tab 

 

11.1.1.1.1. Default Page Option 

Sets the default background color of the Whiteboard page. 

11.1.1.1.2. Startup Mode 

Sets the default screen mode when starting StarBoard Software. 

11.1.1.1.3. Handwriting Recognition 

Selects the language to be used for handwriting recognition. 
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11.1.1.1.4. Text Input Option 

Selects the text input method. 

11.1.1.1.5. Network Connections 

The Proxy Settings... button allows you to define HTTP proxy settings for connection to the 

Internet. See Proxy settings for further information.  

11.1.1.1.6. Profile 

Sets the profile that will be used when StarBoard Software launches. 

11.1.1.1.7. Visual Effects 

See Visual Effects Settings for further information. 
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11.1.1.2. The Annotation tab 

 

11.1.1.2.1. Desktop Options 

Selects whether to draw on the captured desktop or draw directly on the desktop when the 
screen is in Desktop mode. 

11.1.1.2.2. Screenshot Options 

Sets whether to display the captured screenshot on the screen straight away. 

11.1.1.2.3. Pen Options 

Sets whether to display the cursor while drawing, and whether to smooth the line drawn. 
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11.1.1.2.4. Color Button Option 

Sets whether to activate the Pen tool automatically when one of the color buttons on the toolbar 
is selected.  

11.1.1.3. The Save tab 

 

11.1.1.3.1. Save Options 

Sets how to save data when exiting the software. 

11.1.1.3.2. Saved Data Location 

Sets where to save the StarBoard Document file (.yar). 
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11.1.1.4. The Toolbar tab 

 

11.1.1.4.1. Icon size 

Selects the size of icons on the toolbar. 

11.1.1.4.2. Maximum Toolbar Length 

Sets the maximum number of icons in a row/column on the toolbar. 

11.1.1.4.3. Lock toolbar icons 

Sets whether to lock the toolbar icons. 

When the check box is checked, toolbar icons cannot be added or deleted, and the order of 

the icons cannot be changed. 
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11.1.1.5. The Intelli-Pen tab 

 

11.1.1.5.1. Shape Recognition Options 

Sets the object types to be recognized. 

11.1.1.5.2. Polygon Options 

Sets whether to straighten the recognized polygons. And you can also set the maximum number 
of sides of polygons to be recognized. 

11.1.1.5.3. Gesture Options 

Sets the gesture types to be recognized. 
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11.1.1.6. The Pointer-Pen tab 

 

11.1.1.6.1. Shape Recognition Options 

Sets the object types to be recognized. 

11.1.1.6.2. Polygon Options 

Sets whether to straighten the recognized polygons. And you can also set the maximum number 

of sides of polygons to be recognized. 
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11.1.1.7. The Plug-ins tab 

 

Plug-ins are small programs that will work with your StarBoard Software. The Plug-ins tab 

allows you to manage your plug-ins (downloading, installing and uninstalling). 

Please see Plug-ins for further information about this tab. 
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11.1.1.8. Animation Tab 

 

Hint Display mode may be set for animated components. 

Select Hint Display mode from the following three options.  

1. None: Disable Hint Display 
2. Dashed line: Display a dashed line border around animated components. 
3. Icon: Display icons at bottom right for animated components. 

 

11.1.2. Language 

You can select the language to be used for the messages on the screen of StarBoard Software. 

1. Select Language from the Settings menu. 

2. Select the desired language from the list. 
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11.1.3. Profile 

A profile can be set consisting of a combination of the various settings of StarBoard Software. 

1. Load profile 

Loads saved profiles. 

2. New profile 

Selects one of the preset profiles as a template to create a new profile. 

In the New Profile dialog, when you select a profile from the list, a preview of the selected 

profile is displayed at the right of the screen. 

3. Save profile as 

Saves the current settings to a profile. 

11.2. Function button setting (Windows version 

only)  

You can change the function button assignments for your StarBoard. These settings can be 

saved for use in future sessions by saving a user profile. 

Before you can begin using this feature, you must have your StarBoard connected to your 

computer. 

 

11.2.1. Opening the Function Button Settings dialog 

To change the function button settings, use the Function Button Settings... option in the 

Settings menu. 

A dialog box with either a vertical or horizontal layout will be displayed (what type of layout you 

will see depends on your StarBoard model and the driver that has been installed). 

 

The following picture shows how the vertical dialog box looks: 
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The following picture shows how the horizontal dialog box looks: 

 

 

 

11.2.2. Assigning a function to a function button 
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You can assign functions by dragging and dropping top-level menu items or pen color 

swatches (from the Tool Properties panel) to the button function slots on the Function Button 

Settings dialog. 

 

Some other functions that can be assigned are not included in the menu or Pen Palette. These 

options are displayed in a pop-up menu when you click or right-click on the button function slot: 

 

 

 

11.2.3. Resetting back to defaults 

If you wish to reset the function button settings back to their factory defaults, select the Default 

button. 

11.2.4. Saving a user profile 

To save your settings in a user profile, use the Settings > Profile > Save Profile As... menu 

option. 

See also Profile. 

11.3. Proxy settings  

On the General tab in the Preferences dialog, click on the Proxy Settings... button. 

 

This opens the following dialog: 
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The check boxes allow you to specify whether to use an HTTP proxy (and optionally, proxy 

authentication). 

You will need to type in the IP address and port number of the HTTP proxy that is being used. 

If you need to use proxy authentication, you will need to know the user name and password 

that will allow access through the proxy. 

 

Please contact your system administrator, who will be able to give you this information. 

11.4. Visual Effects Settings  

You can change various visual effects settings for StarBoard Software.  

In the Settings menu, select Preferences... and select the General tab:  
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11.4.1. The General tab 

 

 

Clicking on the Visual Effects... button will open the following dialog:  

 

 

 

These check boxes are all checked by default.  

If you wish to turn off any of these visual effects, uncheck the appropriate box and click OK.  
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11.4.2. Morphing upon shape recognition  

This option provides a smooth "morphing" effect when shape recognition changes a shape 

drawn with the Intelli-Pen to a standard shape. The shape change is much smoother when this 

feature is turned on.  

11.4.3. Twinkle when snapping  

 

This option provides a "twinkle" effect during the following operations:  

 When a line's end handle is being snapped into place onto the vertices on the grid (when 

Snap to Grid Lines is active); 

 When a line's end handle is being snapped into place onto an object's vertices or another 

line's end handle (when Adjust Line Position is active); 

 When the "focal point" of one of the stationery tools (Compass, Protractor, Ruler) is 

snapped onto an object's vertices or a line's end handle. 

11.4.4. Action name on Status Indicator  

This option provides scrolling text in the Status Indicator. This text informs you of the tool, 

action or feature you have just selected.  

 

For example, if you select the Normal-Pen, the Status Indicator will flash twice and will 

temporarily change from this state:  

 

 

 

To this:  
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12. Other functions and tasks 

12.1. Useful functions  

StarBoard Software has several useful accessories: 

 

Protractor 

Ruler 

Spotlight 

Stopwatch 

Screen Capture 

Screen Recorder 

Screen Block 

Compass 

Screen Keyboard 

 

Also, applications installed on your computer can be added as external accessories: 

 

Adding external applications as accessories 

12.1.1. Protractor 

1. Select Accessories - Protractor from the Tools menu. 

The protractor is displayed on the screen. 

 

 
 

Drag / to adjust the size of the protractor. 

Drag to rotate the protractor. 
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2. Drag to point to the area you want to measure. The angle will be displayed in the 

white box. 

3. If you wish to draw a straight line along the angle guides, start dragging the pointer along 

the angle guides (the pointer will change to a pen, as shown in the picture below).  

The line will snap to the angle guide. 

 

 

4. To draw an arced line around the arc of a protractor, start dragging within the colored area 

on the periphery of the arc (the pointer changes to the pen icon as shown in the figure 

below). 

Drag in either direction to draw a line along the arc. 

 

 

 

5. To exit the protractor, select . 

 

Note: The protractor will snap into position onto any objects. 

With the Snap to Grid Lines setting ON, the protractor will snap into position on the grid. 
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If the "Twinkle when snapping" setting is ON, the focal point of the Protractor (where the angle 

guides meet) will appear to "twinkle" when it is snapped onto an object's vertices, a line's end 

handle or the vertices of the grid (when the Snap to Grid Lines setting is ON).  See Visual 

Effects Settings for more details. 

 

12.1.2. Ruler 

1. Select Accessories - Ruler from the Tools menu. 

The ruler is displayed on the screen. 

 

 

 

Drag / to adjust the size of the ruler.  

Drag to rotate the ruler. 

2. Drag to point to the area you want to measure. The length between the two adjustable 

measuring lines will be displayed in the white box. 

3. If you wish to draw a straight line along the ruler, start dragging the pointer on the area 

above the top edge of the ruler (the pointer will change to a pen, as shown in the picture 

below). 

The line will snap to the edge. 

Note: If you continue drawing, the line will stop at the end of the ruler. 

 

4. To exit the ruler, select . 
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Note: The ruler will snap into position onto any objects. 

With the Snap to Grid Lines setting ON, the ruler will snap into position on the grid. 

If the "Twinkle when snapping" setting is ON, the focal point of the Ruler (the top left corner) 

will appear to "twinkle" when it is snapped onto an object's vertices, a line's end handle or the 

vertices of the grid (when the Snap to Grid Lines setting is ON).  See Visual Effects Settings 

for more details. 

 

12.1.3. Spotlight 
It is possible to display only a portion of the screen, which can be enlarged. 

1. Select Accessories - Spotlight from the Tools menu. 

The screen goes into the spotlight mode and the Spotlight dialog box is displayed. 

 

 

2. Change the settings if necessary. 

 Shape : Sets the shape of the spotlight (Circle or Square).  

 Zoom : Sets the enlargement ratio (from x1 to x3).  

 Size : Sets the size of the area of the spotlight.  

 Brightness : Sets the brightness of areas not under the spotlight.  

3. To exit the spotlight mode, select Exit on the dialog box. 
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12.1.4. Stopwatch 

The stopwatch has both a count up and countdown function. 

 

Select Accessories - Stopwatch from the Tools menu. 

The stopwatch is displayed on the screen. 

 

 

/ :  
Allows the countdown time to be set by using the buttons to the right of 

the timer. 

Start/Stop:  Starts/stops the stopwatch.  

Reset/Clear:  Resets the timer to its original value.  

Config:  The following settings are available.  

 Keep the dialog box on top of other applications. 

 Pop-up when the timer expires. 

 Change the stopwatch display. 

 Play sound when the timer expires. 

Exit:  Exits the stopwatch.  

 

While it is running, the stopwatch can be minimized. The stopwatch will continue running and 

displays the time in the Taskbar (Windows): 
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12.1.5. Screen Capture 

Contents shown on the screen can be captured. 

1. Select Accessories - Screen Capture from the Tools menu. 

The screen capture accessory is displayed on the screen. 

 

 

2. Click (Show Options), and change the option settings, if necessary. 

 

 

 Timer : Sets the time until the capture begins.  

 Settings : Sets the options for this feature.  

 Save as File : The captured image is saved with one of the following file extensions 

(.bmp, .jpg, .png).  

 Half Size Image : Reduces the captured image to half size.  
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 Continue Shooting : The screen capture accessory stays open after capturing the 

screen, and you can capture images continuously.  

 Automatic Paste : The captured image is automatically inserted into the end of the 

Whiteboard topic. 

 Invert Selection : Anything that is outside the selected area will be captured. 

3. Select the capture button. 

 (Desktop Capture) : Captures the entire desktop.  

 (Window Capture) : Captures the selected window.  

 (Drag-select Capture) : Captures the rectangular area specified with the Pen.  

 (Freehand Capture) : Captures the area surrounded by a freehand line.  

If the user selects a timing other than 0 seconds, when a screen capture is triggered, a 

countdown timer will be displayed in the top right of the screen. This shows a countdown to the 

screen capture. 

Note: This feature is only available on the Windows version. 

12.1.6. Screen Recorder 

A sequence of events can be recorded, and can be replayed as a video. This is useful for 

demonstration purposes. 

Note: The following instruction is for Windows only. On Mac, QuickTime Player X is launched 

for Screen Recorder. Operate it to record. See the QuickTime Player X instructions for more 

details.  

1. Select Accessories - Screen Recorder from the Tools menu. 

The screen recorder accessory is displayed on the screen.  

 

 

 

This has the following buttons:  
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 (Start recording) : Starts recording events that occur on the screen.  

 (Pause recording/Resume recording) : Pauses or resumes the recording.  

 (Stop recording) : Stops the recording. This button appears when the recording 

has started. 

 (Settings) : Allows you to specify settings for the screen recording session, such as 

a folder where the video files will be stored. 

2. Select the Start recording button to begin. The Screen Recorder will become invisible (to 

make it visible again, just move the pointer over the Screen Recorder's last position).  

You can then perform various tasks in StarBoard Software - this sequence of events will 

be recorded.  

If you need to pause the recording at any time, click on the Pause recording button.  

To start recording again after pausing, click on the Resume recording button.  

3. When you have finished recording, click on the Stop recording button.  

4. A Save Movie As dialog will be displayed, allowing you to specify a file name and folder 

for saving the recording. 

The recording will be saved as a video file.   

A video file created with the Screen Recorder can be replayed in your computer's video player 

or media player software. 

12.1.7. Screen Block (Windows version only) 

The Screen Block accessory allows you to hide all or part of the screen. 

This is described in full detail here: Screen Block 

12.1.8. Compass 

The Compass tool allows you to draw curves at any angle. 

 

Select Accessories - Compass from the Tools menu. 

 

The following picture shows the parts of the Compass: 
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The following table is a key:  

Number Name Description 

1 
Rotation 

handle 

By grabbing the rotation handle, you can rotate the Compass without 

drawing an arc. 

2 Close button Click on this button to close the Compass tool. 

3 Angle display The angle of the Compass tool is displayed in the “Angle display” area. 

4 
Radius 

display  

The radius (the distance between the needle and the pen) is displayed in 

the “Radius display” area. 

5 
Change 

radius  

You can change the radius (the distance between the needle and the pen) 

by grabbing the Radius handle and pulling the Compass arm. 

6 Draw arc 
By grabbing the Compass's pen handle, you can draw an arc on the 

whiteboard area. 

 

The following picture shows an example of arc drawing with the Compass:  
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After drawing an arc with the Compass, you can select it and use the Object Properties widget 

to change attributes such as the line color and thickness.  

You can also add radius lines, using the Show Radius Lines check box:  

 

 

 

This can produce an effect like this:  
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Or this:  

 

 

To define a fill color, you can use the options in the Object Properties widget. 

Note: If the object has no fill color and the radius lines are not visible, you can not use the Fill 

tool to add a fill color. 

To edit the arc, you can grab the yellow handles. The pointer will change to a cross and 

you can drag the handles to change the size and angle of the arc.  

 

Note: The compass will snap into position onto any objects. 

With the Snap to Grid Lines setting ON, the compass will snap into position on the grid. 

If the "Twinkle when snapping" setting is ON, the focal point of the Compass (the needle) will 

appear to "twinkle" when it is snapped onto an object's vertices, a line's end handle or the 

vertices of the grid (when the Snap to Grid Lines setting is ON).  See Visual Effects Settings 

for more details. 
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12.1.9. Screen Keyboard  

The Screen Keyboard accessory allows you to enter text with a pen or finger, using an 

on-screen keyboard.  

This is described in full detail here: On-Screen Keyboard 

12.1.10. Adding external applications as accessories 

You can add applications installed on your computer as external accessories. 

Added applications are displayed as accessories and can be easily launched. 

1. Select Accessories - Add/Delete External Applications from the Tools menu. 

The Add/Delete External Applications dialog box is displayed. 

 

 

2. Select Add. 

The Add external accessory programs dialog box is displayed. 

3. Select the application executable (.exe on Windows, .app on Mac) you want to add. 

4. Select Open. 

To remove accessories, select the accessory in the Add/Delete External Applications dialog 

box and select Remove. 

12.2. Screen Block (Windows version only) 

With the Screen Block feature, you can block out all or part of the screen. This screen block is 

a movable window that covers all applications that are currently running. 

You can move it to reveal what is beneath, or you can create a cut-out transparent shape 

which reveals what is beneath. 
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This is useful for presentations where you wish to gradually reveal or hide part of a diagram or 

slide. 

 

How to open the screen block 

Specifying an image file for use as the screen block 

Setting the image file back to the default 

Setting the transparency 

Snapping the screen block into place 

Moving the screen block around on screen 

Creating a cut-out area to reveal what is beneath 

Exiting from the screen block 

 

12.2.1. How to open the screen block 

To create the screen block, use the Tools > Accessories > Screen Block menu option. 

 

This creates a gray window that covers the entire screen: 

 

 

 

12.2.2. Specifying an image file for use as the screen block 

You can specify an image for use as the screen block. To do this, click on the screen block 

window and select the Open image file... menu option. 

This allows you to browse for image files (bitmap formats such as JPEG, BMP or PNG). 
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12.2.3. Setting the image file back to the default 

If you have specified an image file for use as the screen block image, you may wish to reset it 

back to the default. 

Click on the screen block window and select the Use default image menu option. 

This will set the screen block back to a gray window. 

12.2.4. Setting the transparency 

You can specify the level of transparency of the screen block.  

Click on the screen block window and select the Set transparency... menu option. 

This opens the following dialog box: 

 

 

 

Use the slider control to adjust the level of transparency, and click Close to accept your 

settings. 

12.2.5. Snapping the screen block into place 

You can specify whether or not the screen block will snap into place when it is moved close to 

the edge of the screen. 

Click on the screen block window and select the Snap to edge menu option. 

This is a toggle, so you can turn it off by selecting the option again. 

Moving the screen block around on the screen 

You can select from a list of 3 options to specify how the screen block can be moved: 

 Move freely - selecting this option allows you to move the screen block window about in 

any direction. This is the default setting. 

 Vertical move only - selecting this option allows you to move the screen block window 

vertically, but not horizontally. 

 Horizontal move only - selecting this option allows you to move the screen block window 

horizontally, but not vertically. 

To select any of these options, click on the screen block window and select the appropriate 

menu option. 
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12.2.6. Creating a cut-out area to reveal what is beneath 

There are 2 types of cut-outs you can create to reveal parts of the screen beneath: 

 Rectangular cut-out - selecting this option allows you to create a rectangular transparent 

area (example below): 

 

 
 Freehand cut-out - selecting this option allows you to create a freehand transparent area 

(example below): 

 

 

To select any of these options, click on the screen block window and select the appropriate 

menu option. 

Note: If you click on the transparent cut-out on the screen block window, the menu will not be 

displayed. 
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12.2.7. Exiting from the screen block 

To close down the screen block window, click on the screen block window and select the Exit 
menu option. 
 
 

12.3. Plug-ins  

Plug-ins - small programs that will work with your StarBoard software - are available from 

StarBoard Solution or other vendors. You will need to install each plug-in before you can use it 

with your StarBoard software. StarBoard plug-ins are distributed in the .plgz file format.  

 

To open the plug-in management dialog, select the Plug-ins... option in the Settings menu.  

 

 

 



 

 138

12.3.1. Installing a plug-in  

1. To install a plug-in, select the Install New Plug-ins button.  

A file browser window will open to allow you to find the plug-in files on your computer:  

 

  

2. Select the appropriate .plgz file and select Open.  

3. When the plug-in has installed successfully, a message will prompt you to close down and 

restart your StarBoard software. Select Close to close down the dialog.  

4. When the software has been restarted, the new plug-in will be displayed in the list of 

installed plug-ins.  

5. If the new plug-in has some settings or some information associated with it, the Settings 

and About buttons will be enabled.  

You can select the Settings button to adjust settings for the plug-in. Please refer to the 

instructions included with the plug-in for further information.  

 

You can select the About button to view any information that has been included with the 

plug-in. This information may include basic instructions and the publisher's copyright details.  

 

After installation, the plug-ins will be available for selection in the Tools menu.  
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12.3.2. Alternative method of installation  

Alternatively, you may also install a plug-in by looking for the .plgz file with your computer's file 

browser (such as Windows Explorer on Windows) and double-clicking on the file.  

You do not need to have the StarBoard software running if you use this method.  

This action will automatically attempt to install the plug-in.  

A message will be displayed to inform you about the results of the installation. You will be 

prompted to close down and restart your StarBoard software.  

 

After installation, the plug-ins will be available for selection in the Tools menu.  

 

12.3.3. Uninstalling a plug-in  

You may wish to uninstall (remove) a plug-in because you no longer use it or because you 

would like to install a newer version.  

1. To uninstall a plug-in, first select the plug-in from the Installed Plug-ins list in the plug-in 

management dialog.  

2. Select the Uninstall button.  

3. A confirmation message will be displayed:  

 

 

4. Select Yes to uninstall the plug-in.  

In the Installed Plug-ins list, the plug-in will be marked as Deleted.  

 

5. Select Close to close down the dialog. You must close down and restart your StarBoard software 

for the plug-in to be removed from the list.  

6. When the software has been restarted, the plug-in will not be shown in the list of installed 

plug-ins. 
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12.4. On-Screen Keyboard 

The On-Screen Keyboard feature allows you to enter text without the need to use the 

keyboard on your computer.  

12.4.1. Opening the On-Screen Keyboard  

In the Tools menu, select Accessories and then Screen Keyboard.  

 

This opens your operating system's built-in on-screen keyboard feature (example from 

Windows shown below):  

 

 

 

Note: The on-screen keyboard you see may appear different from this, according to the 

operating system you are using on your computer - the appearance is not determined by 

StarBoard Software.  

If your operating system does not have such a feature built in, no on-screen keyboard will be 

displayed.  

 

To use, select the editable area of the whiteboard, and with your on-screen keyboard, you can 

just click or tap to enter text.  

 

To close down the on-screen keyboard, just click or tap on the X button in the title bar of the 

window. 

 

Note: On a Mac system,  you may need to switch this feature on before you can use it in 

StarBoard Software. 

To switch on this feature, open the System Preferences on your computer. 

Click on the Language & Text icon. 

Click on the Input Sources button. 

Check the Keyboard & Character Viewer check box (as shown below): 
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Also, you may need to check the keyboard settings. 

Click on the back button (  ) until you see the list of icons in the System Preferences. 

Click on the Keyboard icon. 

You may need to ensure that the Show Keyboard & Character Viewer in menu bar check box 

is checked: 
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The screen keyboard on the Mac will look similar to the following example: 
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12.5. Setting up and using Speech Recognition 

12.5.1. Supported OSes and languages  

StarBoard Software speech recognition supports Windows only. 

 

StarBoard Software speech recognition supports the following languages: 

 US English 
 UK English 
 Japanese 
 French 
 Spanish 
 German 
 Simplified Chinese 
 Traditional Chinese 

Note: The recognition engine language may be available in your OS language only.  

 

12.5.1.1. Setting up Speech Recognition 

You need to setup your computer before using Speech Recognition in StarBoard Software. 

There are three steps to setting up speech recognition: select speech engine, configure your microphone, 

and train your computer to understand your speech.  

12.5.1.2. Select speech engine 

1. Open Speech Properties dialog by clicking [Start]-[Control Panel]-[Ease of 

Access]-[Speech Recognition]-[Advanced speech options]. 
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2.  

 

3. Select "Microsoft Speech Recognizer 8.0 for Windows (English - UK)" in Language 

dropdown. 
4. Click OK. 

12.5.1.3. Configure your microphone 

1. Open Ease of Access dialog by clicking [Start]-[Control Panel]-[Ease of Access]. 
2. Click [Set up a microphone]. 
3. Follow the instructions on the screen. 
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12.5.1.4. Train your computer to understand your speech 

Training your computer can improve your computer's ability to understand your speech. 

1. Open Speech Recognition dialog by clicking [Start]-[Control Panel]-[Ease of 

Access]-[Speech Recognition]. 
2. Click [Train your computer to better understand you]. 
3. Follow the instructions on the screen. 

 

Each training session lasts about 20-30 minutes. The more you train your computer, the more accurate it 

can recognise your speech.  

12.5.1.5. Using Speech Recognition 

12.5.1.5.1. Using speech recognition to define a search 

1. Open Web Image Search. 
2.  

 

3. Click Speech Recognition button to start listening. The button background will 

change to  

4. Speak into your microphone. The recognised text will be inserted at the current cursor 

position 

5. Click Speech Recognition button again to stop. The button background will change to 
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12.5.1.5.2. Using speech recognition to input content into a text object  

1. Adding a new text object or double click on an existed one to enter edit mode. 

 

2. Click Speech Recognition button to start listening. The button background will 

change to  

3. Speak into your microphone. The recognised text will be inserted into the current cursor 

position. 

4. Click Speech Recognition button again to stop. The button background will change to 

 

Note: The speech recognition engine will automatically stop after 60 seconds, or when the text field 

losing its focus.  
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13. StarBoard Conferencing 

With the StarBoard Conferencing feature, you can create a shared whiteboard - this is where several 

computers with StarBoard Software are networked together and can share a presentation session. The 

maximum is 50 users (1 presenter and 49 audience members). See Important Note for additional 

information. 

Each computer with StarBoard Software has the potential to host a shared whiteboard session, or to 

attach to a shared whiteboard session.  

 

To open the Conferencing feature, use the options in the Conference menu.  

 

Note: Please read the Terminology and Important Note sections before reading the other sections. 

Please follow the links and read the section(s) below that are relevant to you if you log on as a certain 

type of user. Also, the information in the As a conference user (applies to all users) section should be 

read by all conference users.  

 
Terminology  

 

Important Note  

 

Technical Considerations 

 

As the Host  

Hosting a shared whiteboard session  

The Conference Console widget  

Copying pages between the Whiteboard and the Shared Whiteboard topics  

Synchronizing all users  

Removing a user from the conference  

 

As the Presenter  

Copying pages between the Whiteboard and the Shared Whiteboard topics  

Granting Presenter status to another user  

Getting your Presenter status back  

Synchronizing all users  

 

As a conference user (Audience)  

Copying pages between the Shared Whiteboard and the Whiteboard topics  

Joining a shared whiteboard session as a member of the audience  

The Conference Console widget  

Requesting Presenter status  

Synchronizing to the latest conference data  

 

As a conference user (applies to all users)  
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Connection status display  

Shared Whiteboard topic  

Disconnecting from a shared whiteboard session  

Saving a shared whiteboard session for future use  

 

13.1. Terminology  

The Conferencing feature has the following terminology:  

 The Shared Whiteboard topic is the topic on which the users share the data over the network. This 

topic is shown as "Shared Whiteboard" in the Topic List and the Topic menu.  

All the other topics are local and changes to the local topics will not affect any other users. 

 

 The Conference host is the computer on which both the Conference server and client program are 

running. A conference must be hosted on one computer before other users can connect to the 

shared whiteboard. 

 

 A Conference client is a computer on which only the Conference client program is running. 

 

 The Host is the user on the host computer. This person is hosting the session, and therefore has 

'super user' privileges.  

By default, the Host is also the Presenter when a Shared Whiteboard session starts. The Host can 

make any other user a Presenter, and can give them the appropriate privileges.  

The Host is represented by the following icon:  

 

See As the Host for details of how to host a conference. 

 

 The Presenter is the user who has the privileges to add/move/delete pages and add/modify/delete 

components in the Shared Whiteboard topic.  

There is always only one Presenter in a Shared Whiteboard session.  

A Presenter can transfer the Presenter's privilege to another user during the session.  

The Presenter is represented by the following icon:  
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See As the Presenter for details of the Presenter's tasks and information on how to interact with the 

conference as a Presenter. 

 

 The Audience is the user (or users) watching the presentation. The Audience cannot make any 

changes to the Shared Whiteboard topic.  

An ordinary member of the audience is represented by the following icon:  

 

See As a conference user (Audience) for details on how to interact with the conference as an 

Audience user. 

 

 The Group refers to all users connected to the Conference (the Audience, Host and Presenter).  

See As a conference user (applies to all users) for information that applies to all conference users. 

 

13.2. Important Note  

Before you attempt to host a conference session, you must check that your computer has the 
following minimum specification:  

 CPU: Intel Core i3 or more 
 Memory: 2GB or more 
 Display color: 32 bits 

Recommended number of participants: Up to 4 users. 

If you host a conference with more than 4 participants, the computer will require more CPU and memory 

resources. 

Performance will also depend on network bandwidth - if it is insufficient, the conference may experience 

problems. See Technical Considerations below for additional technical information.  

 

Please turn off all screensavers and power saving features on the computer you wish to use as the Host. 

This is because such features may cause a disconnection to occur during a period of inactivity.  

 

Note that presentations containing animations, videos, PowerPoint, Flash, and animated GIF files in 

page transitions and animation components are not supported across this conferencing feature (this also 

applies to the Flash items provided in the Gallery). What this means is that a presenter may view these 

media types correctly on their own computer, but the conference clients will not see them correctly. 

Therefore, it is recommended that you do not use these types of media in your presentation when 

conferencing.  
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13.3. Technical Considerations  

13.3.1. Port settings and firewalls  

If you wish to use the StarBoard Conferencing feature on a computer that is running a firewall, you may 

need to change the allowed port settings in your firewall product.  

If in doubt, please ask your system administrator to make the appropriate changes.  

 

Note: The default port number in StarBoard Software 9.x is set to 18737 - this is different from StarBoard 

Software 8.x or older versions. If you need to change this port number, please see the instructions in As 

the Host.  

13.4. As the Host 

As a Host user, you will be able to give a presentation by interacting with the Shared Whiteboard topic, 

and you will also be able to perform various user admin tasks.  

The following section describes how to host the conference and lists all the tasks you can perform while 

using the Conference feature.  

As the Host user, you will also have Presenter status at start-up time. For details of the tasks you can  

perform as a Presenter, please also see As the Presenter. 

13.4.1. Host: Hosting a shared whiteboard session  

To host a conference, you can either use the Conference > Host Shared Whiteboard... menu option, or 

you can do the following:  

 

Click on the tab in the Sidebar to open the Conference Console:  

 

 
 

Click on the Host Shared Whiteboard button:  

 

The following dialog is displayed:  
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In the Username field, type in the name that you wish to see displayed in the user list.  

 

If this is the first time you have hosted a conference on this computer, you must click on the Settings... 

button. This opens the following dialog, allowing you to type in a port number for the server:  

 

 

 

This dialog allows you to type in a server port number. You can optionally click on Restore Defaults, 

which resets the current port setting to 18737.  

 

Click OK. You will be returned to the first Host Shared Whiteboard dialog.  

 

Click on the OK button to host the session.  

This information will be retained for the next conferencing session.  

 

Note: As Host, you must tell the other conference participants about the IP address of the hosting 

computer; they will need this in order to connect to the session.  

The Host computer's IP address will be displayed in the connection status display (example below):  
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13.4.2. Host: The Conference Console widget  

 

Host's Conference console  

 

This widget contains the following features:  

1. Disconnect button - this is used for disconnecting from a conference. See All users: disconnecting 

from a shared whiteboard session. 

2. Conference Users list - this list contains all the user names and icons, and displays the user's 

status. 

3. Presenter button - a Host or Presenter can use this button to give Presenter privileges to a selected 

user. See As the Presenter for more details. 

4. Remove user button - this appears only on the Host's console, and allows the Host user to remove 

a selected user from the conference. 

5. Attention button - this allows the Host to synchronize all users with the latest conference data. 

Host: Copying pages between the Whiteboard and the Shared Whiteboard topics  

To copy pages from the Whiteboard topic to the Shared Whiteboard:  

1. Click on the Whiteboard topic in the Topic List. 

 

2. Select the page(s) in the Page List and click on the button. 
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3. Select the Copy to Shared Whiteboard menu option. 

 

To copy pages from the Shared Whiteboard topic to the Whiteboard:  

1. Click on the Shared Whiteboard topic in the Topic List. 

 

2. Select the page(s) in the Page List and click on the button. 

 

3. Select the Copy to Whiteboard menu option. 

 

13.4.3. Host: Synchronizing all users  

To synchronize all conference users to the current position in the presentation, click on the Attention 

button:  

 

This forces all users to catch up with the latest conference data.  

 

13.4.4. Host: Removing a user from the conference  

As the Host (the user hosting the conference session), you have the ability to remove a user from the 

conference.  

On your Conference console, select the user's name from the list and click on the Remove User button:  

 

 

Note: If a user's icon goes grey, this indicates that they are experiencing network connection problems.  

You will not be able to remove a user from the conference if the user's icon is grey.  
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13.5. As a Presenter 

As a Presenter, you will be able to give a presentation by interacting with the Shared Whiteboard topic. 

You will be able to create pages and annotate on the whiteboard.  

The following section describes all the tasks you can perform while using the Conference feature.  

13.5.1. Presenter: Copying pages between the Whiteboard 

and the Shared Whiteboard topics  

To copy pages from the Whiteboard topic to the Shared Whiteboard:  

1. Click on the Whiteboard topic in the Topic List. 
2. Select the page(s) in the Page List and click on the button. 
3. Select the Copy to Shared Whiteboard menu option. 

To copy pages from the Shared Whiteboard topic to the Whiteboard:  

1. Click on the Shared Whiteboard topic in the Topic List. 
2. Select the page(s) in the Page List and click on the button. 

 

3. Select the Copy to Whiteboard menu option. 

 

13.5.2. Presenter: Granting Presenter status to another user  

An ordinary user may request temporary Presenter status. On the Presenter's Conference Console, this 

request appears as a raised hand against the user's name:  

 

 

If you are the Presenter, to grant temporary Presenter status to the user, you must select the user's name 

and click on the Presenter button:  

 

 

The user who is now the Presenter will be advised of their new status by a change of icon in their 

connection status display:  
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Also, the user's Conference Console will change to look similar to the following:  

 

 

13.5.3. Presenter: Getting your Presenter status back  

If you are the original Presenter and you wish to go back to presenting, you must select your own name 

from the list and click on the Presenter button:  

 

This will remove Presenter privileges from whoever is currently presenting, and will restore those 

privileges to you.  

13.5.4. Presenter: Synchronizing all users  

To synchronize all conference users to the current position in the presentation, click on the Attention 

button:  

 

This allows all users to catch up with the latest conference data.  

Note: If a user's icon goes grey, this indicates that they are experiencing network connection problems.  
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13.6. As a conference user (Audience) 

As an ordinary conference user (member of the Audience), you will be able to observe a presentation.  

You will not be able to interact with the Shared Whiteboard while the conference is running, unless you 

request to become the Presenter (using the Raise Hand button).  

The following section describes how to join the conference as an Audience member and lists all the tasks 

you can perform while using the Conference feature.  

 

13.6.1. Audience: Joining a shared whiteboard session as a 

member of the audience  

 

To join a conference, use the Conference > Join Shared Whiteboard... menu option, or you can do the 

following:  

 

Click on the tab in the Sidebar to open the Conference Console:  

 

 
 

Click on the Join Shared Whiteboard button:  

 

This opens the following dialog:  

 

 

 

In the Username field, type in the name that you wish to see displayed in the user list. This user name will 
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be used to identify you in the session.  

If this is the first time you have joined a conference on this computer, you must type the host computer's 

IP address into the Server field, or select the host computer's name from the drop-down.  

This information will be retained for the next conferencing session.  

Click on OK to join the conference.  

13.6.2. Audience: The Conference console widget  

 

Audience user's Conference Console  

 

This widget contains the following features:  

1. Disconnect button - this is used for disconnecting from a conference. See All users: disconnecting 

from a shared whiteboard session. 

2. Conference Users list - this list contains all the user names and icons, and displays each user's 

status. 

3. Raise Hand/Hand Down button - as an Audience user, you can use this toggle button to request 

Presenter privileges from the current Presenter. 

4. Sync/Async button - this toggle button allows you to synchronize to the latest conference data, or to 

temporarily navigate away from the Shared Whiteboard. 

13.6.3. Audience: Copying pages between the Shared 

Whiteboard and the Whiteboard topics 

To copy pages from the Shared Whiteboard topic to the Whiteboard:  
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1. Click on the Shared Whiteboard topic in the Topic List. 
2. Select the page(s) in the Page List and click on the button. 
3. Select the Copy to Whiteboard menu option. 

 

13.6.4. Audience: Requesting Presenter status  

If you are an ordinary member of the audience, you can ask to be temporarily granted Presenter status. 

This means that you can use the shared whiteboard to continue with the presentation.  

To request Presenter status, click on the Raise Hand button:  

 

 

When the Presenter has granted Presenter status to you, the following icon will appear next to your name:  

 

 

See As the Presenter for information about tasks you can perform as the Presenter.  

13.6.5. Audience: Canceling a request for Presenter status 

To cancel a request for Presenter status, click on the Hand Down button:  

 

 

13.6.6. Audience: Synchronizing to the latest conference 

data  

You can use the Sync/Async button to toggle between synchronous and asynchronous states.  

 

What this means is that if you want to do something on your own (local) whiteboard, you can click on the 

Sync/Async button when it looks like this:  

 

Asynchronous mode allows you to navigate away from the Shared Whiteboard.  

 

To synchronize yourself to the current position in the presentation, click on the Sync/Async button when it 

looks like this:  
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Synchronous mode allows you to catch up with the latest conference data.  

 

Note: When you toggle this button, the connection status display will change to the state you have 

selected.  

 

13.7. As a conference user (applies to all users) 

The following items apply to all users of the Conferencing feature:  

13.7.1. All users: Connection status display  

The conference connection status is displayed in the top right corner of the whiteboard area.  

The status indicator also displays the name or IP address of the server that is hosting the session.  

13.7.1.1. Disconnected 

When you are not connected to (or hosting) a conference session, the disconnected status is red:  

 

 

13.7.1.2. Connected in synchronous mode  

When you are successfully connected to (or hosting) a conference session, the status indicator is green:  

 

 

 

This indicates that you are viewing the current position in the presentation.  

13.7.2. All users: Shared Whiteboard topic  

While connected, the Shared Whiteboard topic will be shown in the Topic List:  
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13.7.2.1. Connected in asynchronous mode  

When you are successfully connected to (or hosting) a conference session you may occasionally see an 

amber status indicator:  

 

 

 

If you are logged in as an ordinary Audience user, this indicates that you are not viewing the current 

position in the presentation.  

To synchronize with the latest conference data, click on the Sync/Async button in the console:  

 

 

If at any time you navigate away from the presentation (for example, when working on your own local 

Whiteboard topic), the status display will automatically go amber. To rejoin the presentation and sync to 

the current position, click on the Sync/Async button when it displays as green (note that the Sync/Async 

button will change its color and status).  

13.7.2.2. All users: Disconnecting from a shared whiteboard 

session  

To disconnect from a shared whiteboard session, click on the Disconnect button:  

 

 

If you are the Host, this will terminate the entire conference session.  

 

Note: Even if you have a red connection status, you should click on this button to finalise the conference - 

you must always use this button to end a session.  

 

All users: Saving a shared whiteboard session for future use  

After disconnecting from a shared whiteboard session (by using the Disconnect button), the Shared 

Whiteboard topic will still be displayed in the Topic List or in the Topic menu:  

 

 

 

The date and time of the end of the session will be displayed instead of "Shared Whiteboard". You can 
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save this shared whiteboard session as a yar file for future use. 

14. User Interfaces 

14.1. Full-screen mode  

In Whiteboard mode, you can switch between two view modes: Full-screen mode and Windowed mode. 

Full-screen mode Windowed mode 

 

Select Full-Screen from the View menu. 

The screen switches between Full-screen mode and Windowed mode. 

14.2. Menubar 

This section explains every menu available in StarBoard Software. 

  Menu Description 

File menu New Opens a new blank document. 

Open... Loads an existing StarBoard Document file (.yar) from the 

disk. 

Merge... merges another StarBoard Document file (.yar) with the 

current document. 

Recent 

Documents... 

Allows you to browse and open the mostly-recently 

accessed StarBoard Software documents. 

Save Saves the current document. 

Save As... Saves the current document as a new StarBoard Document 

file (.yar). 
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Print... Prints the current document. 

Exit Exits StarBoard Software. 

On the Mac version, this option is in the StarBoard Software 

menu. 

Edit menu Undo Cancels the previous editing operation on the page. 

There are 15 levels of "Undo". 

Redo Cancels the previous Undo operation. 

Cut Copies and cuts the selected object. 

Copy Copies the selected object to the clipboard. 

Paste Pastes the copied object.  

Select all Selects all the objects on the current page. 

Duplicate Duplicates the selected object. 

Delete Deletes the selected object. 

Clear Erases all data on the current page.  

Clear Annotation Erases all pen annotations only on the current page. 

Group/Lock Opens a sub-menu containing the following options: 

 Group - Groups the selected objects. 
 Ungroup - Ungroups a grouped object. 
 Lock - Locks the selected object. 
 Unlock - Unlocks a locked object. 

Infinite Clone 

Split Text Splits a block of text into separate words. 

Find Text... Finds a specified item of text within the current document. 

Find Gallery 

Folder... 

Allows you to search the Gallery widget for a specified 

folder. 

Manage Gallery 

Favorites 
Opens a folder holding your favorite pictures. 

Edit Image... Edits the selected image. 

Hyperlinks Opens a sub-menu containing the following options:  

 Edit Hyperlink... - Edits a hyperlink of the selected 

object. 
 Open Hyperlink... - Opens a hyperlink of the 

selected object. 

Align Aligns the selected objects.  
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 Top  
 Bottom  
 Left  
 Right  
 Horizontal Center  
 Vertical Center  
 Distribute horizontally  
 Distribute vertically  

Resize Resizes the selected objects.  

 Widest  
 Narrowest  
 Highest  
 Lowest  

Order Changes the order of the selected object.  

 Step Up  
 Step Down  
 To the Top  
 To the Bottom  
 To Foreground  
 To Background  

Rotate/Flip Rotates/Flips the selected object.  

 Rotate Clockwise  
 Rotate 180  
 Rotate Counterclockwise  
 Flip Horizontally  
 Flip Vertically  

View menu Back Displays the page previously displayed. 

Forward Undoes the previous Back operation. 

Previous Page Displays the previous page. 

Next Page Displays the next page. 

Sidebar Widgets Opens a sub-menu containing the following options: 

 Topic List - Displays/hides the Topic List widget. 
 Page List - Displays/hides the Page List widget. 
 Attachments - Displays/hides the Attachments 
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widget. 
 Gallery - Displays/hides the Gallery widget. 
 Tool Properties - Displays/hides the Tool Properties 

widget. 
 Object Properties - Displays/hides the Object 

Properties widget. 
 Page Properties - Displays/hides the Page 

Properties widget. 
 Navigation - Displays/hides the Navigation widget. 
 Screen Layout - Displays/hides the Screen Layout 

widget. 
 Conference Console - Displays/hides the 

Conference Console widget. 

Layout Opens a sub-menu containing the following options:  

 Menubar - Displays/hides the menubar (Windows 

version only).  
 Sidebar - Displays/hides the sidebar.  
 Context Bars - Displays/hides the context 

bars.(Context Bars) 

Grid Opens a sub-menu containing the following options:  

 Show Grid Lines - Displays/hides the grid lines. 
 Snap to Grid Lines - Switches the snap to grid on or 

off. 
 Adjust Line Position - Switches the Adjust Line 

Position feature on or off. 

Zoom Opens a sub-menu containing the following options:  

 Zoom In - Magnifies the view of the objects in the 

work area. 
 Zoom Out - Reduces the magnification of the 

objects in the work area. 
 Zoom In Rectangle - Magnifies a selected 

rectangular area. 
 Reset - Resets the level of zoom back to normal 

(100%). 

Full-Screen Switches between Full-screen and windowed mode. 

Hide Top Layer Displays/hides the foreground sheet. 
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Refresh View Allows the screen to be refreshed. 

Reset Animation Return an animated component's action to its initial state. 

Tools menu Normal-Pen Selects Normal-Pen. 

Intelli-Pen Selects Intelli-Pen. 

Pointer-Pen Selects Pointer-Pen. 

Text-Pen Selects Text-Pen. (Text Pen) 

Eraser Selects Eraser. 

Select Selects the Select tool. 

Scroll Selects the hand-scroll tool. 

Multi-Input Activates the Multi-Input tool. 

See also Drawing by 2 or 3 people at the same time. 

Fill Selects the Fill tool. 

Text Inserts a text object at the location specified by the Pen.  

Shapes Inserts objects at the location specified by the Pen.  

 Line  
 Arrow  
 Ellipse 
 Circle 
 Triangle  
 Right Angle Triangle  
 Diamond  
 Rectangle 
 Square  

Accessories  Compass 

Launches the compass accessory.  
 Protractor 

Launches the protractor accessory. 
 Ruler 

Launches the ruler accessory. 
 Screen Keyboard 

Launches the operating system's On-screen Keyboard 

feature. 
 Screen Block 

Launches the screen block accessory (Windows version 

only). 
 Screen Recorder 

Launches the screen recorder accessory. 
 Spotlight 
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Launches the spotlight accessory. 
 Stopwatch 

Launches the stopwatch accessory. 
 Screen Capture 

Launches the screen capture accessory. 
 Add/Delete External Applications 

Adds/deletes external applications as accessories. 

Insert menu New Page Adds a blank page to the end of the current Whiteboard 

topic and displays the page. 

Screenshot Captures the current desktop content, adds it to the end of 

the current Whiteboard topic, and displays the page. 

Picture Inserts an image in the current page. 

Flash Inserts a Flash file (.swf) in the current page. 

Curtain 

Component 
Insert a Curtain component into current page. 

TWAIN Device 
Allows you to select a TWAIN device (scanner or camera). 

Windows version only. 

Webcam Device Opens a Webcam topic. (Windows version only) 

Topic menu Desktop Switches to Desktop mode. 

Whiteboard Displays the Whiteboard topic. 

Conference 

menu 

Host Shared 

Whiteboard... 

Allows you to host a StarBoard conferencing session. 

(Conferencing (Host)) 

Join Shared 

Whiteboard... 

Allows you to join a StarBoard conferencing session. 

(Conferencing (Audience)) 

Settings 

menu 

Preferences Allows access to various settings for StarBoard 

Software.(Preferences) 

On the Mac version, this option is in the StarBoard Software 

menu. 

Language Selects the language to be used. 

Profile  Load profile 

Loads saved profiles. 
 New profile 

Selects one of the preset profiles as a template to create a 

new profile. 
 Save profile as 

Saves the current settings to a profile. 

Plug-ins 
Allows the installation or removal of StarBoard Software 

plug-ins. (Plug-ins) 
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Function Button 

Settings 

Allows settings for the StarBoard function buttons to be 

changed. (Function button settings) 

Windows version only. 

Configure Search 

Engines... 

Allows you to specify which search engines will be used with 

StarBoard Software. 

Configure Image 

Search Engines... 

In the Configure Image Search Engines dialog box, you can 

select, update or add an image search engine site, and 

specify to automatically switch engines when a search fails. 

Help menu StarBoard Help Displays the online help. 

Online Support Displays the customer support web site. 

About Displays version information for StarBoard Software. 

 

14.3. Tap Menu 

The Tap menu is a pop-up menu that you can display anywhere on the whiteboard's editable 

area by clicking or tapping with the pen.  

 

Note: The options that are listed in the Tap menu will vary according to context (this depends 

on the type of object that is currently selected).  

14.3.1. Opening the Tap menu  

If you click or tap on the editable whiteboard area, you will see a Tap menu similar to the 

following:  

 

 
 

 

If you click or tap on an annotation in the editable whiteboard area, you will see a Tap menu 

similar to the following:  
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If you click or tap on a picture in the editable whiteboard area, you will see a Tap menu similar 

to the following:  

 

 
 

 

If you click or tap on a text object in the editable whiteboard area, you will see a Tap menu 

similar to the following:  
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If you click or tap on a handwritten text object in the editable whiteboard area, various text 

recognition items will appear in the Tap menu. 

See Converting handwriting to text and Converting Handwriting to Equation for further 

information. 

14.4. Toolbar  

This section explains how to use the toolbar.  

See List of tools on the toolbar for detailed information on each tool. 

 

14.4.1. Moving the toolbar 

To move the toolbar, drag the framed area on the toolbar displayed in the image below. 
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14.4.2. Displaying the menu tree 

By clicking the MENU button, you can display the menu tree. 

For details on each menu, see Menubar. 

 

14.4.3. Adding items to the toolbar 

Frequently used menu items can be added to the toolbar. 

To add an item, drag the item from the menu tree and drop it on the toolbar. 

You can also add a short cut icon to a file by dragging the file from the explorer and dropping it 

on the toolbar. 

Note that these operations cannot be performed in the following modes. 

 Desktop mode  

 PowerPoint presentation  

 Movie  

 Webcam Device  

On Mac, menu items on the Menubar cannot be added to the Toolbar. 

Deleting items from the toolbar 
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1. Click and hold on the item on the toolbar. 

After a short period, the icon pops up. 

2. Drag and drop the icon outside of the toolbar. 

The pop-up menu is displayed. 

3. Select Remove button from toolbar from the pop-up menu.  

Note that this operation cannot be performed in the following modes. 

 Desktop mode  

 PowerPoint presentation  

 Movie  

 Webcam Device  

14.4.4. Creating a button on the Whiteboard page 

1. Click and hold on the item on the toolbar. 

After a short period, the icon pops up. 

2. Drag and drop the icon outside of the toolbar. 

The pop-up menu is displayed. 

3. Select Create a button on the page from the pop-up menu.  

14.4.5. Minimizing/expanding the toolbar 

To minimize the toolbar, click . 

The minimized toolbar will be semi-transparent. 

To return the toolbar to its original size, click . 

14.4.6. Changing the orientation of the toolbar 

To change the orientation of the toolbar, click and hold , and then rotate the direction 

around the MENU button. 

14.4.7. Changing the number of columns in the toolbar 

To change the number of columns in the toolbar, click , then move toward the MENU 

button. 
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14.4.8. Changing the toolbar settings 

You can change the icon size and maximum length of the toolbar, and set whether to lock 

toolbar icons from the Toolbar tab displayed by selecting Preferences from the Settings menu. 

For details, see The Toolbar tab. 

 

14.5. List of tools on the toolbar  

Button Description 

 
Desktop 

Switches between Whiteboard mode and Desktop 

mode.(Selecting a mode) 

 
Normal-Pen Lines can be drawn freely on the screen. (Drawing) 

 

 

 

 

 Sets the color of the current tool. 

 
Tool Properties Displays/hides the Tool Properties widget. 

 
Back Displays the page previously displayed. 

 
StarBoard  Displays the StarBoard settings menu. (StarBoard)  

 
Eraser Switches to the Eraser tool to erase objects. (Erasing) 

 
Select 

Selects one or more objects. 

(Moving/Editing/Deleting objects) 

 
Open File 

Loads an existing StarBoard Document file (.yar) from the disk. 

(Loading saved data) 

 
Previous Page Displays the previous page. (Viewing pages) 

 
Next Page Displays the next page. (Viewing pages) 
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Clear Erases all data on the current page. (Erasing) 

 
Save Saves the current document as a file. (Saving and exiting) 

 
Exit Exits StarBoard Software. (Saving and exiting) 

 
Accessories Displays the Accessories menu. (Accessories)  

 
Fill Switches to the Fill tool to fill objects. (Fill tool) 

 

On-Screen 

Keyboard 
Displays the on-screen keyboard. (On-Screen Keyboard) 

 
Shapes Displays the Shapes menu. (Shapes) 

 

14.6. Sidebar  

The sidebar is docked on the left or right side of the screen (in Whiteboard mode only). 

See List of tools on the sidebar for detailed information on each tool. 

14.6.1. Opening/closing the panel 

Select one of the four tabs to show the corresponding panel. 

To close the panel, select at the top of the panel or click the tab again.  
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14.6.2. Switching the position of the sidebar 

Click on the opposite side of the screen from the sidebar. 

 

14.6.3. Folding the widget 

Click at the top of the widget. 

To unfold the widget, click . 
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14.6.4. Docking/undocking the widget 

Each widget can be pulled out of the side panel as a dragable window. 

To pull out the widget, click at the top of the widget. 

To dock the window with the tab, click at the top of the window. 

 

Note: While undocked, some widgets (for example, the Gallery and Topic List) can be resized vertically 

and horizontally by dragging on the outside frame of the widget: 

 

 

14.6.5. Pinning the panel 

By clicking at the top of the panel, you can pin the panel. 

When the panel is not pinned ( ), it closes automatically when you start drawing on the editable area. 

When the panel is pinned ( ), it stays open even when you draw on the editable area. 

To release the panel, click . 

14.6.6. Hiding the sidebar 

Select Layout - Sidebar from the View menu. 

To display the sidebar, select Layout - Sidebar from the View menu again. 

 

14.7. List of tools on the sidebar  

Tab/Widget Description 

 Displays/hides the Document panel. 

Topic List widget Lists all topics in the current document. (Managing topics using the Topic 

List) 

Page List widget Displays the thumbnails of pages in the current topic. (Managing pages 
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using the Page List) 

Attachments 

widget 

Displays all files attached to the current document. (Managing 

attachments) 

 Displays/hides the Gallery panel. 

Gallery widget Selects images to be imported to the current StarBoard 

document.(Inserting images) 

 Displays/hides the Properties panel. 

Tool Properties 

widget 

Displays the properties of the currently selected tool. (Changing the Pen 

type/color/width, Changing the Eraser type/width, Changing the format of 

text) 

Object 

Properties widget 
Displays the properties of the currently selected objects. 

Page Properties 

widget 

Displays the properties of the current page. (Setting page properties) 

Clicking uncovers/covers the foreground sheet of the Whiteboard 

page. 

 Displays/hides the View panel. 

Navigation 

widget 

Displays a thumbnail image of the current page. Using the buttons and 

cursor, you can zoom-in/out and scroll the view. (Zooming-in/out and 

scrolling the view) 

Screen Layout 

widget 

Clicking the toggle buttons allows you to specify whether to display the 

following components of the screen. It also allows you to switch between 

the Full-screen mode and the Windowed mode. 

 Sidebar 
 Menu Bar (Windows version only) 
 Scroll Bar 
 Trash Can 
 Context Bars 
 Status Indicator 
 Page Tab 
 Full-Screen 

This widget also contains the following controls for the Grid feature:  

 Grid Size 
 Show Grid Lines 
 Snap to Grid Lines 
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 Adjust Line Position 

 
Displays/hides the Conference panel. 

Conference 

widget 

Displays the properties for the conferencing feature.  

The controls in the widget allow you to hold a conference with other 

StarBoard Software users. (StarBoard Conferencing) 

 

14.8. Context bars  

Each tool has a contextually-appropriate bar containing all the settings that can be made for 

the tool. These work the same way as the settings shown in the Tool Properties panel (in the 

sidebar, on the Properties tab). 

The context bars are not available in Desktop, PowerPoint, Movie and Webcam topics. 

 

When this feature is active, the context bars are docked on the bottom of the screen: 

 

 

Turning the context bars on or off 

You can turn the context bars feature on or off by selecting the Layout > Context Bars option in 

the View menu. Once the context bars have been enabled, they will remain active for future 

sessions. 

 

You can also turn the context bars feature on or off by using the Screen Layout widget on the View tab 

(Screen Layout). 
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14.9. Page tab  

By clicking the page tab on the lower right corner of the editable area, you can display the next page. 

When the last page is displayed, a new blank page is added at the end of the current topic. 

 

By clicking the page tab on the upper left corner of the editable area, you can display the previous page. 

 

Page tabs 

 

14.9.1. Hiding the page tab 

1. Select from the sidebar. 

The Screen Layout widget is displayed. 

2. Click on the Page Tab button: 
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14.10. Trash Can 

You can delete objects by dragging and dropping them onto (Trash Can) at the lower right corner of 

the editable area. 

A delete operation using the Trash Can can be canceled by selecting Undo from the Edit menu. 

The position of the Trash Can can be moved to the bottom left by dragging and dropping the icon to the 

left side of the editable area. 

 

14.10.1. Hiding the Trash Can 

1. Select from the sidebar. 

The Screen Layout widget is displayed. 

2. Click on the Trash Can button: 
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15. Notice 

This section gives advice on using StarBoard Software. 

15.1. Notes on the operating environment  

 "Tablet mode" on Windows 10 (Win) 
StarBoard Software does not support "Tablet mode" in Windows 10. Unexpected movement may 
occur. 
 
 Split View on MacOS X El Capitan,MacOS Sierra,MacOS High Sierra (Mac) 
StarBoard Software does not support Split View in MacOS X El Capitan,MacOS Sierra,MacOS High 
Sierra. Unexpected movement may occur. 
 
 MacOS X El Capitan,MacOS Sierra,MacOS High Sierra Multi input tool restriction (Mac) 
If both inputs start, the responses of the tools may become slower. 
 
 Changing the display resolution (Win/Mac) 
Do not change the display resolution while StarBoard Software is running. Doing so may cause a 
distortion of the display or disable the electronic pen annotation feature. 
 
 Changing the window display order (Win/Mac) 
When any applications that change the window display order forcibly are running, StarBoard 
Software may not run properly. In this case, close the other applications, and then restart 
StarBoard Software. 
 
 Switching users in Windows (Win) 
StarBoard Software does not support the Switch User function in Windows. If the user account is 
switched to another one while StarBoard Software is running, the software cannot be used in 
another user account. 
 
 Multiple Monitors (Win/Mac) 
In some multi monitor settings, a gap between the position of the pen tip and cursor will still 
remain even if it is calibrated. 
In that case, please make sure that operating screen is set to primary screen.  
 
 Using an FX-DUO / PX-DUO / FX-TRIO / FX-79E1 /FX-79E2 / FX-89WE1/ FX-89WE2 / 

StarBoard Link EZ / StarBoard Link EZ2 with Mighty Mouse (Mac) 
When using an FX-DUO / PX-DUO / FX-TRIO / FX-79E1 /FX-79E2 / FX-89WE1/ FX-89WE2 / 
StarBoard Link EZ / StarBoard Link EZ2 board with Apple Mighty Mouse, Intelli-Pen's scroll 
gesture conflicts with a shortcut used to launch Dashboard in the default settings of Mighty 
Mouse. Please unplug the mouse, or change the shortcut settings to use scroll gestures. 
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 FX-DUO / PX-DUO / FX-TRIO / StarBoard Link EZ / StarBoard Link EZ2 Multi input tool 

restriction (Win/Mac) 
When both inputs are in a diagonal line across the board (top-left to bottom-right, or top-right to 
bottom-left) at the same time, those inputs may be unstable (unexpected movement of tools 
may occur). 
And the Eraser tool and the Select tool are selected on both sides at the same time, the 
responses of the tools may become slower. 
 
 FX-79E1 /FX-79E2 / FX-89WE1/ FX-89WE2 Multi input tool restriction (Win/Mac) 
When both inputs are in a horizontal line across the board at the same time, those inputs may be 
unstable (unexpected movement of tools may occur). 
If both inputs start at the same time, those inputs may not be recognized. 
And the Eraser tool and the Select tool are selected on both sides at the same time, the 
responses of the tools may become slower. 
 
 Printer Settings (Win) 
Some printers may have problems with printing data from StarBoard Software. In this case, 
change the spool setting to Print directly to the printer and try to print again. If this doesn't solve 
the problem, configure the print settings so as not to replace the font or prioritize image quality, 
and try again. 
 
 Printing from other applications (Win) 
Some applications print documents that contain application-dependent elements, such as fonts. 
These documents may not be rendered properly in StarBoard Software. 
 
 Problems with printing in Arabic and Hebrew (Win/Mac) 
Arabic or Hebrew text may print incorrectly. Please try saving the text as a PDF and print it from 
the PDF reader. 
 
 Problems with printing or saving textures (Win/Mac)  
The image of the texture pen does not represent the same image when printing or saving. 
 
 Font size in Display Property (Win) 
Please use the standard (or small) font. Using a large font may result in missing letters in dialog 
boxes. 
 
 Using StarBoard Software in Whiteboard mode without a projector (Win/Mac) 
In Windowed mode, some handwriting data may not be seen, depending on its window size and 
position. In this case, please change the view to Full-screen mode. When connecting multiple 
StarBoards, please touch the StarBoard to use with a pen and use StarBoard Software in 
Whiteboard mode.  
 
 Profile compatibility (Win/Mac) 
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Exported profile settings (".pro" file) that have been created on StarBoard Software 8.x, or older 
versions, are not supported. 
 
 Side buttons of the pen supplied with the T-series panel and WT tablet (Win/Mac) 
When using side button 1 of the pen supplied with the T-series panel and WT tablet, push the 
button after moving the pen closer to the monitor. Pushing the button before moving the pen 
closer to the monitor may result in the same operation as that of the tail button. 
On Mac OS X, pushing and dragging side buttons may not work correctly in some circumstances. 
If you want to use Eraser tool, please select the tool from StarBoard Software menu. 
 
 Screen refresh rate of the T-series panel (Win/Mac) 
For the T-series panel, the appropriate screen refresh rate is 60Hz. Please switch the rate to 60Hz 
if you have difficulty pointing accurately on the screen with the electronic pen. 
 
 Watermark displayed when a StarBoard is not connected (Win/Mac) 
When using the StarBoard Software included with the StarBoard, you can use the StarBoard 
Software without being connected to the StarBoard, but a watermark will be displayed in the 
editing area. Functions like content creation are not affected. Connect to the StarBoard and the 
watermark will disappear. 
 
 Pen side button functions (Mac) 
The Mac version of the software does not support pen side button customization. The functions 
assigned to each button cannot be changed. 
 
 Keyboard shortcuts (Win/Mac) 
Keyboard shortcuts are disabled when StarBoard Software is in Desktop mode, or when you are 
viewing a Movie or Webcam topic. 

 [Delete] keyboard shortcut (Mac) 

[Delete] keyboard shortcut is available in StarBoard Software but [Backspace] keyboard 

shortcut is not. To use [Delete] on a Mac which has no [Delete] key, press [Fn] + 

[Backspace]. 

 Write on Captured Desktop and Show Captured Image settings (Win/Mac) 

When you select Write on Captured Desktop on the Annotation tab within Preferences, 

please also select Show Captured Image. If Show Captured Image isn't selected, you 

cannot write on Captured Desktop. 

 Aligning of rotated objects (Win/Mac) 

When selected objects have different angles of rotation, they will not be aligned correctly. 

 A note on switching users (Mac) 

Please restart OS to use StarBoard as another user. There may be problems detecting 

StarBoard if you switch users without restarting. 
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 Screen flickers on PowerPoint / Movie topic (Win) 

Some flickers (the desktop shows for a moment) may be shown on the screen when 

starting and using PowerPoint / Movie topic, but there are no problems. 

 A note on using Tube pen (Win/Mac) 

If you draw a lot of shape objects using Tube pen, the response of the software may 

become slower. 

 Translation issues with Arabic and Hebrew (Win/Mac) 

In Arabic and Hebrew, some dialogs are not translated completely. They will be shown in 

English. 

 Transparent colors in Webcam Topic (Win) 

When using a webcam device, annotations using transparent color (Highlighter pen / 

Shadow pen) may be displayed as opaque color (no transparency). 

If you want to use transparent colors on a webcam image, please take a screenshot using 

the Screenshot button on the webcam toolbar and annotate on the captured image. 

 Disconnection while importing images from a TWAIN device (Win) 

DO NOT disconnect a TWAIN device from the computer while importing images, either by 

unplugging the connection cable or by turning off the power switch. This may cause 

unexpected results including an application halt or loss of data. 

 ELMO L-1n TWAIN driver issue (Win) 

The TWAIN driver for the ELMO L-1n document camera may cause some issues, 

including abnormal termination of StarBoard Software. In this case, please download an 

alternative driver (for L-1ex) from the ELMO corporate web site and use it. 

 Issues with the use of the Multi-input tool for an extended period (Win/Mac) 

If you use the Multi-input tool for an extended period, it is possible that you may 

experience poor performance or errors. 

 The multi-input tool may use a large amount of processor resources (Win/Mac) 

To ensure you have good performance, it is recommended that you use a powerful 

processor. 

 Issues with plug-in installation and uninstallation (Win/Mac) 

You may experience problems with installation or uninstallation of plug-ins. 

If this occurs, please restart the StarBoard Software with administrator privileges by 

following these steps and try again: 

Windows: Right-click the application icon and select "Run as administrator". 

Mac: Open the terminal and input: sudo open "/Applications/StarBoard Software.app" 

 Launching the on-screen keyboard may affect performance (Win) 

When using a StarBoard on Windows, launching the on-screen keyboard may cause 



 

 184

some loss of performance in StarBoard Software. Closing the on-screen keyboard after 

use will restore performance. 

 Non-Latin alphanumeric characters in filenames may cause file loading issues (Win/Mac) 

In rare instances, a file may fail to load if it has a filename containing characters that are 

not in the Latin alphanumeric character set. Please rename the file if this occurs. 

 

 Windows Snap feature (Win) 

You may have some problems with displaying annotations and toolbar when docking 

other applications to the side of the screen. 

Please do not use Windows Snap feature while StarBoard Software is running. 

 

 Power saving settings (Win) 

In some rare instances, resuming from sleep may cause abnormal termination of 

StarBoard Software. 

Please turn off power saving features while using the software. 

 

 Regarding equation displays (Win/Mac) 

Problems may occur depending on the content of the equation. 

In such cases, please modify with the pen, etc. 
 Regarding animation effects (Win/Mac) 

Problems may occur if multiple animation effects are in motion at the same time. 

In such cases, reduce the number in motion at the same time by cancelling animation 

effects. 

 

 Regarding Retina display (Mac) 

Retina display is not supported. 

15.2. Notes on using StarBoard Software with other 

programs  

 Applications that cannot be used with StarBoard Software (Win/Mac) 
Avoid using StarBoard Software when any of the following applications are running:  

1. Applications that supplement mouse input; 
2. Applications that block TCP ports; 
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3. Applications that use a lot of memory, CPU time, resources, or network bandwidth; 
4. Applications that control printers. 

 

 Write on Desktop with other programs (Win/Mac) 

If you are in "Write on Desktop" mode, some applications may have a problem with their 

operations. Additionaly, some applications with security functions may limit the ability of 

writing directly on their windows(For example, Adobe Reeader X with Protected Mode 

enabled). 

To avoid this please use "Write on Captured Desktop" mode.  

 

 Format problems with copying and pasting text from other programs (Win/Mac) 

If you paste text from another program, you may experience some problems with the 

formatting (font size, alignment and other text attributes). 

 Regarding use with Antivirus Software (Win/Mac) 

If antivirus software is installed, there are cases in which StarBoard Software will not run 

correctly. 

Following the directions in your antivirus software's manual, please add StarBoard 

Software's executable file to the antivirus exclusion settings. 

15.3. Notes on starting/exiting StarBoard Software  

 Function button availability (Win/Mac) 

The function buttons of the StarBoard are available only while StarBoard Software is 

being used in Whiteboard mode. 

 Critical errors involving StarBoard Software (Win/Mac) 

1. When StarBoard Software has a critical error, your computer may become unstable. In 

this case, restart StarBoard Software, and then exit it normally. This procedure will cause 

the computer to recover. 
2. When PowerPoint is terminated abnormally, a slide show may not be launched in 

StarBoard Software. In this case, launch PowerPoint again and exit it normally, and then 

try the operations in StarBoard Software again.  
3. If the above operation does not solve the problem, please reboot the computer.  

 Launching StarBoard Software by double clicking a .yar file (Win) 

In Windows, if you launch StarBoard Software by double clicking a .yar file, the mouse 

cursor may become stuck in the "busy" mode. Please load .yar files from StarBoard 

Software. 
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15.4. Notes on using movie playback features  

 Movie playback performance (Win/Mac) 

Depending on the format or bit rate of a movie file, it may require more computer 

resources than those required by StarBoard Software to play the movie file smoothly. 

 Zooming the view on a movie topic in/out (Win) 

When displaying a movie topic with a Windows system, use of zooming-in/out features 

may cause performance loss during movie playback. 

 Capturing movie files with the screen capture accessory (Win/Mac) 

The screen capture accessory may not work properly if you use it to capture movie files. 

 

 Lack of response when playing some movie files (Win/Mac) 

StarBoard Software may become non-responsive with some movie files. If this happens, 

please quit by using the Windows Task Manager. 

15.5. Notes on Microsoft® Office and PDF files  

 When you cannot open an Office file (Win) 

If Office files fail to open from StarBoard Software, re-setup Microsoft Office and install 

Visual Basic for Applications (VBA).  

 When StarBoard Software cannot detect Microsoft Office (Win/Mac) 

If StarBoard Software cannot detect Word/Excel/PowerPoint, even when these programs 

are installed on the computer, Microsoft Office may not have been installed properly. In 

such a case, please reinstall Microsoft Office. 

 Keyboard shortcuts for a PowerPoint topic (Win) 

For a PowerPoint topic, StarBoard Software keyboard shortcuts are disabled. Those of 

PowerPoint itself are available. 

 Displaying PDF files (Win/Mac) 

When importing PDF files to StarBoard Software, some characters may become blurred. 

 Page size when a file is imported (Win/Mac) 

Page sizes and display items (display range, page number, etc.) available when files are 

imported to StarBoard Software depend on the print page settings that are saved for each 

file. 
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 Importing PDF files that have multiple pages (Win/Mac) 

When importing PDF files that have multiple pages and various page sizes, each page 

will be imported in the same ratio specified in the Import File dialog. 

 Objects pasted in Office Documents (Win/Mac) 

When objects or meta files created in other applications are pasted in an Office Document, 

the document may not be imported to StarBoard Software properly. In this case, please 

paste these objects as BMP, JPEG, or PNG data in the Office Document. 

 A note on changing slides (Win) 

Occasionally, the background in a PowerPoint presentation may turn black when you go 

to the next slide. If this occurs, select a different slide and then return to the original one. 

 Misaligned annotations on a PowerPoint topic (Win) 

An annotation can be misaligned when opening a PowerPoint slide show. This is caused 

by the screen aspect ratio. Please use the same aspect ratio to show this annotation 

correctly. 

 Note for PowerPoint 2013 Users (Win) 

When using a PowerPoint presentation on StarBoard Software in a multi-monitor 

environment, do not use the Presenter View option. Also, do not use the Presenter View 

option in PowerPoint 2013 when StarBoard Software is running. 

 Importing PowerPoint Presentations (Mac) 

Importing of PowerPoint presentations and the PowerPoint topic display function will not 

be supported from Version 9.6 onward. To import a PowerPoint presentation, save the 

presentation as a PDF and then import the PDF. 

To display a PowerPoint topic created in Version 9.5 or earlier, save the PowerPoint topic 

as a PDF in Version 9.5 or earlier and then import the PDF.  

15.6. Notes on importing files  

 Retrying to import files (Win) 

If files are not being imported properly, retry the operation. 

 When some portion of the imported file is not displayed (Win) 

If the print paper size setting specified in a file to be imported is smaller than the size 

required by the content, some portion of the content may disappear or may be displayed 

in too small a font size when the file is imported to StarBoard Software. In this case, 

please make sure the print paper size setting of the file is appropriate to the content size. 

 Displaying straight lines (Win/Mac) 

Straight lines may not be displayed or may be displayed in different widths, depending on 

the scale and width of the line. 
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 Print dialog displayed when you start to import a file (Win) 

When you start to import a file, if the print dialog of the application associated with the file 

is displayed, select the StarBoard Document Capture printer and start to print. 

 Dialog displayed while files are being imported (Win)  

If printing confirmation messages of the application associated with a file to be imported 

are displayed, do not cancel printing. If printing is cancelled, the file may not be imported 

properly. 

 Canceling a print job while importing a file (Win) 

Do not cancel a StarBoard Document Capture print job directly while importing a file. If the 

print job is cancelled, the file may not be imported properly. 

 When a file cannot be imported because of a printer time-out (Win) 

When the application cannot start printing because it must wait for the input of a password, 

etc., import of the files may fail after a message is displayed. In this case, close the 

application that has been awaiting input and retry to import the file. Files that take too long 

to print may not be imported, even if you retry the operation. 

 Notes on importing image files (Win/Mac) 

When importing an image file from the "File" or "Insert" menu, or the Gallery Widget, in 

some cases there may be problems importing certain images correctly, 

In particular on the Mac, some vector format images can cause serious problems 

(including abnormal termination of the software) 

In this case, please convert the image to another format before importing. 

 

If there are any problems when importing the still image file which has ".dib" file extension, 

please change its extension to ".bmp". 

 Loading older versions of YAR files (Win/Mac) 

When loading a YAR file created by an older version of StarBoard Software (version 8.x or 

older), the conversion process may take a long time (a minute or longer) in some cases. It 

depends on the size and complexity of the document. After saving the converted 

document once, the loading time will be shorter than the first time. 

 Notes on importing Flash files (Win/Mac) 

Flash files held in any network folders cannot be imported correctly. Please copy the files 

into a local folder before importing.  

Flash Player needs to be installed in order to use Flash content.Java SE6 runtime may 

also be required. Install the software if required.  

 Problems associated with Hindi characters in filename (Win) 

When importing data using the Virtual Printer feature, problems may be encountered if the 

original filename contains Hindi characters. To work around this problem, try renaming the 

file so it does not use Hindi characters. 
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15.7. Saving a file  

 Saving a PowerPoint topic to a PDF file (Win) 

It may take tens of minutes if the PowerPoint topic contains a large amount of image data. 

 Free disk space required for saving documents (Win/Mac) 

Check that there is enough free disk space for saving the StarBoard documents as 

another format. A corrupted file may be created if the target disk drive does not have 

enough free disk space. 

 A note on disconnection of the target drive while saving data (Win/Mac) 

Check that the target drive is correctly connected (also includes connection status of the 

network if the target is network drive). 

If the target drive becomes unavailable during saving, occasionally accidental data loss or 

abnormal termination of the software may occur. 

 A note on switching application or other operation during print operation (Mac) 

Please do not switch to other applications and do not perform any operations on 

StarBoard Software during a print operation. 

Occasionally, this may cause abnormal termination of the software. 

15.8. Notes on using speech recognition  

 Speech recognition button does not show 

The availability of speech recognition feature depends on your OS and language. 

To see further information about supported OSes and languages, see Setting up and 

using Speech Recognition.  

 Poor recognition results 

The quality of speech recognition is directly related to the quality of the microphone you 

use. 

It is recommened to use Headset microphones because they are less prone to picking up 

noise. 

Make sure to configure your microphone before using speech recognition. 

To see further information about configuring microphone, see Setting up and using 

Speech Recognition.  

 Inconsistent recognition results 

Make sure that the distance between your microphone and your mouth is consistent while 

you are speaking. 

You must also make sure that your voice and your voice level are consistent from session 

to session. 

The recommended position for the microphone is a thumb-width away from the corner of 

your mouth. 
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16. StarBoard Software 9.74 for Windows 

Please read this document before installation. 

16.1. Gesture and multi-touch features on Windows 

Touch hardware 

Hardware specific gesture and multi-touch features may conflict with those of StarBoard Software. 

In that case, please refer to your hardware manual, and change settings to prevent those conflicts. 

16.2. Installation Notes 

1. Administrator privileges 

You will need administrator privileges to install the StarBoard Software. Do not use the “install 

program as another user” feature even if that user has administrative privileges. 

2. If the software seems to have frozen 

If the installation or uninstallation process freezes, please minimize the window and determine 

whether any dialog boxes for other applications are open. If so, please close them and restore the 

window you have minimized. 

3. Tablet driver conflicts 

Installing support for StarBoard T-series tablets in an environment where tablet drivers other that 

those of StarBoard have been installed may cause the tablet drivers to conflict with each other, in 

turn causing the StarBoard T series to malfunction. In such cases, please remove all tablet drivers 

other than StarBoard.  

In addition, if the tablet driver fails to install, please disconnect the tablet from the PC and install the 

driver again. 

4. yar file association 

The installation associates the .yar extension of the file type of “StarBoard Software” with the default 

action of Open with Launcher.exe. 

If the installation fails to make this association you can install the software again or set up the 

association manually through Windows Explorer - Folder Options - file types in the standard 

manner. 

5. Installation from network folder 

The recommended installation procedure is from DVD. If you attempt an installation from a 

networked folder, the installation may fail if the network path is too deep or too long. 

6. Reinstall on Windows 

Do not use “Reinstall using recommended settings” if you cancel installation. 
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7. Install/Uninstall 

Do not install/uninstall StarBoard Software while the program is running. Please exit StarBoard 

Software before installation/uninstallation. 

8. Restart installation on Windows 

Installation may not restart automatically on Windows. If this occurs, please launch setup again. 

16.3. Release  Notes 

1. Operating Environment Requirements 

1.1 StarBoard 

FX-TRIO, FX-DUO, PX-DUO, FX-79E1, FX-79E2, FX-89WE1, FX-89WE2, StarBoard Link 

EZ/EZ2/EZ2-Pen, FX, FX Portable, T-17SXLG(rev.B or later)/19WX, WT-1, iPJ-AW250N, 

CP-AW2519N/2519NJ/3019WN/3019WNJ, 

CP-TW2503/2505/3003/3003J/3005/3005J/3506/3506J, HMP-TW2503/3003, 

HMP-TX226/231/627/632, HMP-TX2700/3300, HMP-TW2510/3010, 

LP-TW3001/LP-TW4001,MP-TW4011/TW3011/TW4001/TW3001,MC-TW3506/TW3006, 

DCHD-5M. 

(Note: Some models may not be sold in your area) 

 

1.2 Hardware 

PC/AT: Compatible Machine 

CPU: Intel Core Duo 1.8GHz 

HDD: 2GB of free space 

Memory: 2GB of free space 

 

Please use a computer with the following minimum specifications when using the StarBoard 

Conference feature: 

CPU: Intel Core i3 or more 

Memory: 2GB or more 

Recommended number of participants: Up to 4 users. 

If you host a conference with more than 4 participants, the computer will require more CPU and 

memory resources. 

Performance will also depend on network bandwidth - if it is insufficient, the conference may 

experience problems. 

 

1.3 Operating System 

Microsoft Windows 8.1 (32-bit and 64-bit) 

Microsoft Windows 10 (32-bit and 64-bit) 

(Note: StarBoard Software has been tested with the latest service pack at release.) 

 

1.4 Display Color 

32 bits 
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1.5 Network 

Internet-connected environment 

(Using search engines from within StarBoard Software, Web Image Search, and website access 

such as Online Support.) 

 

1.6 Browser 

Internet Explorer 9/10/11 

(Note: StarBoard Software has been tested with the latest service pack at release.) 

 

1.7 Others 

Video card with hardware overlay feature 

(Only required for movie playback.) 

 

DV capture devices (Digital video, DV cameras, D-VHS, etc.) which support DirectShow (with WDM 

drivers). 

(Only required for Webcam playback and capturing.) 

2. Other Software Requirements 

 

2.1 Viewing and Editing Microsoft Office documents 

The Viewing and Editing Microsoft Office documents feature requires the following software: 

Microsoft PowerPoint 2010/2013/2016 

Microsoft Excel 2010/2013/2016 

Microsoft Word 2010/2013/2016 

(Note: StarBoard Software has been tested with the latest service pack at release.) 

 

2.2 PDF Browse 

One of the following applications has to be installed to browse PDF files: 

Adobe Reader X/XI, Adobe Acrobat Reader DC 

 

2.3 SVG Support 

StarBoard Software supports “SVG Tiny 1.2”. 

 

2.4 Speech Recognition feature requires the following software 

Microsoft Speech Recognizer 8.0 for Windows 

3. Notice 

See online help 

4. Related Programs 

LEADTOOLS (Copyright © 1991-1997 by LEAD Technologies, Inc.) 

(Included as a runtime module.) 

Black ICE Metafile Printer Drivers (Copyright © 1995-2009 Black Ice Software, Inc.) 

(Some applications that use the same driver may conflict with the StarBoard Software.) 

log4cxx  Copyright © 1999-2007, The Apache Software Foundation 

Phonon Copyright © 2004-2009 Matthias Kretz <kretz@kde.org> Copyright © 2008 Ian Monroe 
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<ian@monroe.nu> Copyright © 2007-2008 Trolltech ASA Copyright © 2013 Digia Plc and/or its 

subsidiary(-ies). 

OpenSSL Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved. 

SSLeay Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved. 

 

*May not be included depending on the structure. 

MyScript Builder (Copyright © 2006 MyScript) 

5. Notes 

Boundaries, flags and geographic names of countries and regions that are included in the 

StarBoard Software clip art may not reflect the latest available information. Therefore, please use 

the clip art at your own risk. 

 

<Trademarks> 

Windows, Internet Explorer, PowerPoint are either registered trademarks or trademarks of the Microsoft 

Corporation in the USA and other countries. 

 

LEAD and LEADTOOLS are program names and registered trademarks of LEAD Technologies, Inc. 

Intel, Pentium are trademark or registered trademark of Intel Corporation and its subsidiary in the U.S.A 

and other countries. 

 

Adobe, Adobe Acrobat and Flash are trademarks of Adobe Systems Inc. 

 

MyScript® is a registered trademark of MyScript 

 

Google is a trademark of Google Inc. 

 

Wikipedia is a trademark of the Wikimedia Foundation, Inc. 

 

 

Other company and product names may be trademarks of their respective owners.  

 


